Go Back   RCCrawler Forums > RCCrawler Brand Specific Tech > Axial AX-10 Scorpion
Loading

Notices

Thread: 3 Link Question.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-31-2010, 04:37 AM   #1
Quarry Creeper
 
Join Date: Jan 2009
Location: East Mids, UK
Posts: 362
Default 3 Link Question.

Sorry to all you experianced AX10 veterans on here, this is a noob question.

Just trying to reassemble my AX10 which I abandoned a year and a half ago . Just before I abandoned it I bought the link colour pack and upgraded hardware kit.

Issue I'm having is that the 3 link assembly is too narrow to mount to the chassis. I've got the correct rod ends and 55mm links which are correct according to the manual. Also got four spacers which go between the chassis and rod ends but they seem to be half the thickness they need to be! Do you have to stretch the 3 link connector??

If anyone can help or post a pic of their 3 link mounted that would be great .

Yes I have used the search (for the last 2 days), checked the picture thread and checked the AX10 live build thread. Nothing I've found is clear. Will post pics if needed.

Thanks!
eemmaaxxxx is offline   Reply With Quote
Sponsored Links
Old 12-31-2010, 07:52 AM   #2
Quarry Creeper
 
Join Date: Jan 2009
Location: East Mids, UK
Posts: 362
Default

Here's a pic to show what I mean. All I'm concerned about is breaking the 3 link connector when I tighten down the nuts. So have I got the right hardware or should there be another spacer??

eemmaaxxxx is offline   Reply With Quote
Old 12-31-2010, 12:17 PM   #3
Rock Crawler
 
Join Date: Oct 2010
Location: Ontario
Posts: 577
Default

I say stretch it and maybe add a little heat to the connector.


Front 3-Link
DioptricStraw is offline   Reply With Quote
Old 12-31-2010, 06:52 PM   #4
Rock Crawler
 
Join Date: Apr 2010
Location: Central FL
Posts: 509
Default

I didn't have any fitment issues with mine using just the included 6mm spacer.


Sorry for the crappy cellphone pic
version_three is offline   Reply With Quote
Old 01-01-2011, 08:41 AM   #5
Quarry Creeper
 
Join Date: Jan 2009
Location: East Mids, UK
Posts: 362
Default

Thanks for the responses I did stretch it. Used a hairdryer untill I got that warm plastic smell and tighten the nuts up gradually. I broke the other 3 link connector installing the set screw! Bit too much late night heavy handedness. Anyway got it running with plastic on the front, alu on the back and welcomed the new year with some indoor crawling
eemmaaxxxx is offline   Reply With Quote
Old 01-01-2011, 12:41 PM   #6
Rock Crawler
 
Join Date: Nov 2010
Location: Ohio
Posts: 496
Default

Just get a 4 link plate and then you can get rid of the Y altogether.
GRIMGREG is offline   Reply With Quote
Old 01-01-2011, 03:07 PM   #7
Quarry Creeper
 
Join Date: Jan 2009
Location: East Mids, UK
Posts: 362
Default

Quote:
Originally Posted by GRIMGREG View Post
Just get a 4 link plate and then you can get rid of the Y altogether.

I was expecting somebody to suggest that Thing is, since I've not driven it for well over a year, and I would really prefer a scaler if I have a go slow vehicle I will sell my AX10 soon.

Appreciate the help though guys
eemmaaxxxx is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com