Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Axial SCX-10
Loading

Notices

Thread: CVD rebuilding

Reply
 
LinkBack Thread Tools Display Modes
Old 07-13-2018, 03:34 PM   #1
Quarry Creeper
 
Join Date: Jun 2017
Location: West By God Virginia
Posts: 409
Default CVD rebuilding

So, not new to RCs or crawling obviously, but I did just recently utilizie scx10 axles for the first time on a crawler I acquired for my daughter to tool around with. This thing is pretty nice and crawls like a goat, short of one thing... seems like everytime we take it out, mind you it's only been in the yard and on landscaping, it keeps sheering the passenger side CVD pin. Now I've found rebuilt kits online (AX30462) and I have stockpiled them, but literally this thing is burning through the rebuild kits like crazy. Short of throwing VP cvds at it, does anyone know 1. Of a more stout rebuild option or 2. any potential idea why it keeps happening.

Running 2s low discharge LiPo and a HH brushed motor, so don't believe too much oomph is the issue.
DukeMinnix is online now   Reply With Quote
Sponsored Links
Old 07-13-2018, 06:18 PM   #2
Rock Stacker
 
Join Date: Oct 2016
Location: Us of a
Posts: 51
Default Re: CVD rebuilding

There a bunch of threads in the forum on the subject, but iirc the consensus is to use appropriately sized piano wire, and that pretty much solves the issue...

Sent from my SM-G955U using Tapatalk
Tufftf2 is online now   Reply With Quote
Old 07-14-2018, 03:41 AM   #3
Quarry Creeper
 
Join Date: Feb 2015
Location: Norway
Posts: 297
Default Re: CVD rebuilding

I have had the axial cvd's for years in my og scx. Running 3s 35t. Are you sure your endpoints on the servo is good?
Rcdood is offline   Reply With Quote
Old Yesterday, 06:43 AM   #4
Quarry Creeper
 
Join Date: Jun 2017
Location: West By God Virginia
Posts: 409
Default Re: CVD rebuilding

Quote:
Originally Posted by Tufftf2 View Post
There a bunch of threads in the forum on the subject, but iirc the consensus is to use appropriately sized piano wire, and that pretty much solves the issue...

Sent from my SM-G955U using Tapatalk
I'll do a search on that

Quote:
Originally Posted by Rcdood View Post
I have had the axial cvd's for years in my og scx. Running 3s 35t. Are you sure your endpoints on the servo is good?
yeah, set properly
DukeMinnix is online now   Reply With Quote
Reply



CVD rebuilding - Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for 58mm - 60mm CVD/CVD Swing Shaft Michi Non Crawler RC's 0 02-23-2017 11:17 AM
Vanquish CVD vs RC4wd CVD ka1fornia Axial Wraith 48 10-04-2013 01:01 AM
CVD axle shaft options on V3 CVD RickM Team Losi Comp Crawler 2 10-26-2011 07:58 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com