Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Axial Brand Scale Rock Crawlers > Axial SCX10 II
Loading

Notices

Thread: Desperately need help...toyzuki v2 tranny

Reply
 
LinkBack Thread Tools Display Modes
Old 07-12-2017, 06:32 PM   #1
Rock Crawler
 
Join Date: Apr 2015
Location: Paola, ks
Posts: 925
Default Desperately need help...toyzuki v2 tranny

My output shaft will be too short to hook up a drive shaft. What is wrong here? Using the ax31134 shaft. I have tried to shim the shaft to bring the mesh in better. When I do that, it makes the output shaft even shorter. If I rotate the shaft, it's longer, but it will not quite go through the bearing on the spur side. Ugh. What a pain.

Sent from my SM-N920V using Tapatalk
Motorider is offline   Reply With Quote
Sponsored Links
Old 07-12-2017, 06:36 PM   #2
MODERATOR™
 
EeePee's Avatar
 
Join Date: Jul 2004
Location: Ohio
Posts: 18,928
Default Re: Desperately need help...toyzuki v2 tranny

You need help formatting a post and resizing pictures also.

Name:  image.jpg
Views: 302
Size:  34.2 KB

Last edited by EeePee; 07-12-2017 at 06:38 PM.
EeePee is offline   Reply With Quote
Old 07-12-2017, 06:53 PM   #3
Rock Crawler
 
Join Date: Apr 2015
Location: Paola, ks
Posts: 925
Default Re: Desperately need help...toyzuki v2 tranny

Thanks. I'm just using tapatalk. Say thanks to photobucket. Not sure how to fix it. Looks normal on my phone

Sent from my SM-N920V using Tapatalk
Motorider is offline   Reply With Quote
Old 07-13-2017, 02:18 AM   #4
Quarry Creeper
 
Join Date: Aug 2016
Location: The Netherlands
Posts: 334
Default Re: Desperately need help...toyzuki v2 tranny

Quote:
Originally Posted by Motorider View Post
Thanks. I'm just using tapatalk. Say thanks to photobucket. Not sure how to fix it. Looks normal on my phone

Sent from my SM-N920V using Tapatalk


Make sure you use 'enter' once or twice to go to a new line before adding the picture, and the same after the picture.
Dunno about the resizing.
IVIaarten is offline   Reply With Quote
Old 07-13-2017, 04:19 AM   #5
Rock Crawler
 
Join Date: Apr 2015
Location: Paola, ks
Posts: 925
Default Re: Desperately need help...toyzuki v2 tranny

Quote:
Originally Posted by IVIaarten View Post
Make sure you use 'enter' once or twice to go to a new line before adding the picture, and the same after the picture.
Dunno about the resizing.
I'm using tapatalk. There is no entering spaces.

Sent from my SM-N920V using Tapatalk
Motorider is offline   Reply With Quote
Old 07-13-2017, 04:34 AM   #6
Quarry Creeper
 
Join Date: Aug 2016
Location: The Netherlands
Posts: 334
Default Re: Desperately need help...toyzuki v2 tranny

Quote:
Originally Posted by Motorider View Post
I'm using tapatalk. There is no entering spaces.

Sent from my SM-N920V using Tapatalk


Yes

There

Is

IVIaarten is offline   Reply With Quote
Old 07-13-2017, 06:34 AM   #7
Rock Crawler
 
Join Date: Apr 2015
Location: Paola, ks
Posts: 925
Default Re: Desperately need help...toyzuki v2 tranny

Quote:
Originally Posted by IVIaarten View Post
Yes

There

Is

I just use the picture add at bottom of post. I can not add spaces or text between the images. I know how to do pictures on forums. This is a problem with tapatalk.

I

Know

I can enter spaces.

Sent from my SM-N920V using Tapatalk
Motorider is offline   Reply With Quote
Old 07-13-2017, 06:36 AM   #8
Quarry Creeper
 
Join Date: Aug 2016
Location: The Netherlands
Posts: 334
Default Re: Desperately need help...toyzuki v2 tranny

Might be a version difference between apps then. When I add a picture in my Tapatalk app it shows the URL in my message and I can add enters to my hearts content.
IVIaarten is offline   Reply With Quote
Old 07-13-2017, 06:48 AM   #9
Rock Crawler
 
Join Date: Apr 2015
Location: Paola, ks
Posts: 925
Default Re: Desperately need help...toyzuki v2 tranny

Quote:
Originally Posted by IVIaarten View Post
Might be a version difference between apps then. When I add a picture in my Tapatalk app it shows the URL in my message and I can add enters to my hearts content.
I'll try it right here. I'm adding the image from my phone directly to the tapatalk. It will not allow me to see the any url. I am uploading the image to tapatalk servers. No 3rd party hosting. It works out great on my tapatalk app, but it must be messing up the standard forum. I'll Check it out on my work pc in a bit.

Sent from my SM-N920V using Tapatalk
Motorider is offline   Reply With Quote
Old 07-13-2017, 07:32 AM   #10
Rock Crawler
 
Join Date: Apr 2015
Location: Paola, ks
Posts: 925
Default Re: Desperately need help...toyzuki v2 tranny

Quote:
Originally Posted by IVIaarten View Post
Yes

There

Is


so on my pc the images are very large. Your screenshot is also very large and does not fit on my 1080p display.
Motorider is offline   Reply With Quote
Old 07-13-2017, 10:26 AM   #11
Quarry Creeper
 
Join Date: Aug 2016
Location: The Netherlands
Posts: 334
Default Re: Desperately need help...toyzuki v2 tranny

hehehe, EeePee is going to be so happy with us
IVIaarten is offline   Reply With Quote
Old 07-13-2017, 02:07 PM   #12
MODERATOR™
 
EeePee's Avatar
 
Join Date: Jul 2004
Location: Ohio
Posts: 18,928
Default Re: Desperately need help...toyzuki v2 tranny

Yep
EeePee is offline   Reply With Quote
Old 07-13-2017, 03:39 PM   #13
Rock Crawler
 
Join Date: Jul 2016
Location: Southern Oregon
Posts: 767
Default Re: Desperately need help...toyzuki v2 tranny

Quote:
Originally Posted by Motorider View Post
I'll try it right here. I'm adding the image from my phone directly to the tapatalk. It will not allow me to see the any url. I am uploading the image to tapatalk servers. No 3rd party hosting. It works out great on my tapatalk app, but it must be messing up the standard forum. I'll Check it out on my work pc in a bit.

Sent from my SM-N920V using Tapatalk
Mine doesnt normally show the formatting either, just the pictures. If I go back in afterwards though and edit the post I can see them then....

Sent from my SM-G930V using Tapatalk
JSterrett is offline   Reply With Quote
Old 07-13-2017, 03:40 PM   #14
Rock Crawler
 
Join Date: Jul 2016
Location: Southern Oregon
Posts: 767
Default Re: Desperately need help...toyzuki v2 tranny

Like so....

Sent from my SM-G930V using Tapatalk
JSterrett is offline   Reply With Quote
Old 07-14-2017, 05:29 AM   #15
Rock Crawler
 
Join Date: Apr 2015
Location: Paola, ks
Posts: 925
Default Re: Desperately need help...toyzuki v2 tranny

despite all the talk about picture formatting, I was able to solve my own problems with the transmission. This thread can be deleted since it poses no useful information. I am starting my build thread now.
Motorider is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com