Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Axial SCX10 II
Loading

Notices

Thread: Raw kit Motor fitment issue

Reply
 
LinkBack Thread Tools Display Modes
Old 10-08-2019, 08:02 PM   #1
Newbie
 
Join Date: Aug 2019
Location: Reno
Posts: 8
Default Raw kit Motor fitment issue

Just wondering if anyone had fitment issues with the raw builders kit and 540 Holmes brushless motor. Bought the kit a few months ago and been slowly adding parts and electronics. When I was trying to put the motor in. I found it hitting the battery tray and a bit of the plastic of the side rock guard. Am I missing something or do I need to flip the trans skid plate or? Any help appreciated.
Lovetoclown is offline   Reply With Quote
Sponsored Links
Old 10-08-2019, 09:13 PM   #2
Quarry Creeper
 
Join Date: May 2019
Location: North Highlands
Posts: 301
Default Re: Raw kit Motor fitment issue

I didn't use the stock battery tray (went with a Bowhouse), but my motor clears the side with plenty of room. Did you use the stock pinion?
punkindrublik is offline   Reply With Quote
Old 10-08-2019, 09:44 PM   #3
Newbie
 
Join Date: Aug 2019
Location: Reno
Posts: 8
Default Re: Raw kit Motor fitment issue

I did. That was what Holmes hobbies recommended.
Lovetoclown is offline   Reply With Quote
Old 10-08-2019, 10:09 PM   #4
Quarry Creeper
 
Join Date: May 2019
Location: North Highlands
Posts: 301
Default Re: Raw kit Motor fitment issue

Thought maybe a larger pinion was pushing your motor outward. Some pictures might help.
punkindrublik is offline   Reply With Quote
Old 10-09-2019, 07:05 PM   #5
Newbie
 
Join Date: Aug 2019
Location: Reno
Posts: 8
Default Re: Raw kit Motor fitment issue




Sent from my iPhone using Tapatalk
Lovetoclown is offline   Reply With Quote
Old 10-10-2019, 01:26 AM   #6
Quarry Creeper
 
Join Date: May 2019
Location: North Highlands
Posts: 301
Default Re: Raw kit Motor fitment issue

I'll be honest, I completely missed the "brushless" part. I just have an HH brushed 540. Seems any 540 "sized" motor should fit though. You sure that isn't an XL?
punkindrublik is offline   Reply With Quote
Old 10-10-2019, 07:26 AM   #7
Newbie
 
Join Date: Aug 2019
Location: Reno
Posts: 8
Default Re: Raw kit Motor fitment issue

No it’s the standard.
Lovetoclown is offline   Reply With Quote
Old Today, 03:08 PM   #8
Rock Stacker
 
Join Date: Feb 2016
Location: Maine
Posts: 68
Default Re: Raw kit Motor fitment issue

I ran into this same problem today but I had a Holmes 550 27T, its hits the battery tray. I had already gotten the STRC lift kit to install in the future... but when I ran inot the motor hitting the tray I decied to lift it right off. Thats another challenge though because the motor limited the upper link travel....
Oxide80 is offline   Reply With Quote
Reply



Raw kit Motor fitment issue - Similar Threads
Thread Thread Starter Forum Replies Last Post
Castle mamba x sensored motor/esc + raw build kit Whostheboog Axial SCX10 II 0 03-15-2019 10:22 PM
STRC rear lockouts fitment issue 1967Typhoon Axial SCX-10 13 09-08-2016 08:25 PM
Wraith front CVD fitment issue Boost Lee Axial RR10 Bomber 10 01-19-2016 06:43 PM
Skid and lower rails fitment issue? 84yoda Axial RR10 Bomber 5 01-13-2016 09:56 PM
VP hex fitment issue with VP centered rear axle shafts? mrhobby100 Axial Wraith 30 06-21-2015 07:20 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com