Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Axial Wraith
Loading

Notices

Thread: Super Slow Wraith

Reply
 
LinkBack Thread Tools Display Modes
Old 09-08-2012, 04:45 PM   #1
Newbie
 
Join Date: Jul 2012
Location: Herndon
Posts: 35
Default Super Slow Wraith

Tried search; didn't find anything.

My newly-built Wraith is ridiculously slow and I'm not sure where to start looking for answers. Here's a (very) short video:

Slow Wraith

- MMP, lights flash yellow after tones, green when forward, red in reverse
- Tekin Pro4 3,300
- Motor to ESC: 12g wet noodle/CC 4mm bullets
- 32p 54T spur with / RR hardened .8mod 14T pinion
- Hyperion 3S, 35C, 4,200
- Sensor cable plugged in, ESC set to SmartSense
- Battery/BEC in front, ESC/Receiver in the rear
- Stock tires/Axial Beadlocks (non-metal)

- Radio settings unchanged from new profile: 100% travel, no DR, etc...

I don't suspect the battery (makes my E-Revo Brushless fly); I tried several others.
malekia is offline   Reply With Quote
Sponsored Links
Old 09-08-2012, 05:23 PM   #2
Newbie
 
Join Date: Mar 2012
Location: Canada
Posts: 20
Default Re: Super Slow Wraith

get a castle link and play with the settings
bongrips420 is offline   Reply With Quote
Old 09-08-2012, 06:10 PM   #3
Quarry Creeper
 
Join Date: Jun 2008
Location: the White House
Posts: 279
Default Re: Super Slow Wraith

Did you calibrate the ESC to your radio? You may not be getting full throttle. Like Bongrips said,get a Caslie Link if you don't have one. You will want it to get all the features the ESC has to offer!

Good luck!!
Radron is offline   Reply With Quote
Old 09-08-2012, 06:17 PM   #4
RCC Addict
 
Join Date: Jul 2011
Location: Williamstown
Posts: 1,391
Default Re: Super Slow Wraith

Quote:
Originally Posted by Radron View Post
Did you calibrate the ESC to your radio? You may not be getting full throttle. Like Bongrips said,get a Caslie Link if you don't have one. You will want it to get all the features the ESC has to offer!

Good luck!!
yeah i know i noticed at times i had so little fwd but tons of reverse... had to re-calibrate it..

then all good
RootBreaker is offline   Reply With Quote
Old 09-08-2012, 06:21 PM   #5
Quarry Creeper
 
Join Date: Jun 2008
Location: the White House
Posts: 279
Default Re: Super Slow Wraith

Great to hear all is good,now go break something & upgrade, LOL!
Radron is offline   Reply With Quote
Old 09-08-2012, 07:27 PM   #6
Newbie
 
Join Date: Jul 2012
Location: Herndon
Posts: 35
Default Re: Super Slow Wraith

Thanks for the suggestions. I have already re-calibrated (a few times) without any improvement.

Also, I do have the Castle Link, but don't think I should have to change anything to get reasonable performance.
malekia is offline   Reply With Quote
Old 09-08-2012, 09:05 PM   #7
Quarry Creeper
 
Join Date: Jun 2008
Location: the White House
Posts: 279
Default Re: Super Slow Wraith

Take it off smartsense and see if that makes a difference. May just try rebooting the settings to the ESC too.

You could also try switching two of the motor wires and reversing the ESC settings.
Radron is offline   Reply With Quote
Old 09-09-2012, 10:07 AM   #8
Newbie
 
Join Date: Jul 2012
Location: Herndon
Posts: 35
Default Re: Super Slow Wraith

Thanks, I'll try a different setting, but I'm curious: Is the performance on my video even close to what my hardware produce? I hope not!

I've seen many mentions of the Tekin Pro4's power and tendency to break parts. I'm not seeing anything close to that. It's not even breaking a sweat!

I know my video sucks, but does my Wraith sound normal?

I'm not expecting the same speeds I get out of my E-Revo Brushless (6S), but considering how much lighter this is, I expect it to be fast.
malekia is offline   Reply With Quote
Old 09-09-2012, 02:49 PM   #9
Rock Stacker
 
Join Date: Oct 2010
Location: canada, bc
Posts: 60
Default Re: Super Slow Wraith

Check the timing on the motor and through the castle link. I got mine set to 4 degrees with the castle link and it is stupid fast
rollincoal3500 is offline   Reply With Quote
Old 09-10-2012, 07:16 PM   #10
Newbie
 
Join Date: Jul 2012
Location: Herndon
Posts: 35
Default Re: Super Slow Wraith

I changed from SmartSense to Sensored Only without improvement. I'll try your suggestion next!

Quote:
Originally Posted by rollincoal3500 View Post
Check the timing on the motor and through the castle link. I got mine set to 4 degrees with the castle link and it is stupid fast
malekia is offline   Reply With Quote
Old 09-11-2012, 01:08 PM   #11
Quarry Creeper
 
Join Date: Jan 2012
Location: Durango
Posts: 291
Default Re: Super Slow Wraith

When i got my wraith from a guy it went way faster in reverse... then i flipped my gears in the diffs around to the right direction and Bam its fixed... make sure everything is going the right way
BoardN88 is offline   Reply With Quote
Reply



Super Slow Wraith - Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow ass super build CREEPERBOB Superclass Crawlers 419 03-26-2015 06:24 AM
Super slow build! silentbeatdown Axial SCX-10 5 09-15-2012 03:50 AM
BuckImod's Super Slow Build BuckImod Superclass Crawlers 6 11-19-2011 11:42 PM
super super slow speed question. srkhahou Newbie General 14 03-12-2011 03:05 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com