Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Axial Brand Scale Rock Crawlers > Axial Wraith
Loading

Notices

Thread: Advice on Electrical Issue

Reply
 
LinkBack Thread Tools Display Modes
Old 04-15-2013, 06:09 PM   #1
Newbie
 
Join Date: Jan 2012
Location: Springfield, LA
Posts: 34
Default Advice on Electrical Issue

I have a Holmes 13T & BRXL in my wraith and its been running great for me for over a year on 3S. I had an electrical failure where if I got it hot and stopped, it would not go again unless I bumped it to get it started. Figured the motor needed rebuilt and put the other new one in and it ran great for just a little while and started doing the same thing. I received the rebuilt 1st motor back from Holmes and installed it tonight and its doing the same thing and the controls are reversed. I left the leads on it when I sent it to Holmes and I can't tell where he took them off.

Question #1: Could the direction of the motor rotation be reversed during a rebuild?

Question #2: Is the failure where I have to push the crawler by hand when giving it throttle an issue with the motor or could it be the ESC or something else?

Thanks for any help. I just wanted to see if anyone had any advice before I bothered John with trying to send them both back and let him look at them.

Derek
derek12v is offline   Reply With Quote
Sponsored Links
Old 04-15-2013, 10:05 PM   #2
I wanna be Dave
 
Join Date: Jan 2012
Location: williamsport
Posts: 8,620
Default

For question one.. If you loosen the bell and rotate it 180° it will run the right direction.. Or its built right an ur TX is setup in reverse? Check settings..
For question two, it could be ur TX + rx giving the issue. Rx Could need rebound to the TX, then recalibrate ur ESC to the rx an motor
winnerone23 is offline   Reply With Quote
Old 04-16-2013, 01:23 PM   #3
Newbie
 
Join Date: Jan 2012
Location: Springfield, LA
Posts: 34
Default Re: Advice on Electrical Issue

Thanks for the reply. I will re-bind and re-calibrate everything tonight and see if that fixes it.
derek12v is offline   Reply With Quote
Reply



Advice on Electrical Issue - Similar Threads
Thread Thread Starter Forum Replies Last Post
need some help diagnosing this electrical issue - VIDEO iamsuperbleeder Electronics 15 09-17-2011 10:08 AM
Newb issue and could use some advice TC09mini Losi Mini-Rock Crawler 7 08-01-2009 03:53 PM
Electrical Issue???? nightcrawler86 Electronics 3 05-30-2009 09:29 AM
Strange Electrical Issue JeremyH Electronics 8 07-04-2008 06:45 AM
Electrical issue xjj33p3r General Crawlers 13 05-27-2006 10:07 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com