Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Axial Brand Scale Rock Crawlers > Axial Wraith
Loading

Notices

Thread: Axial wraith beeping no stering or throttle. Fried esc?

Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2020, 12:27 PM   #1
Newbie
 
Join Date: Mar 2020
Location: Vancouver
Posts: 4
Question Axial wraith beeping no stering or throttle. Fried esc?

Hi i have just finished installing a rc 4wd 2 speed transmission and went to go test it out. It was working fine but then it just stoped moving and is now beeping. There is now to throttle stering or geer shifting. Did i fry the esc?
Budget rc is offline   Reply With Quote
Sponsored Links
Old 03-29-2020, 01:42 PM   #2
Newbie
 
Join Date: Sep 2015
Location: Newport
Posts: 34
Default Re: Axial wraith beeping no stering or throttle. Fried esc?

Quote:
Originally Posted by Budget rc View Post
Hi i have just finished installing a rc 4wd 2 speed transmission and went to go test it out. It was working fine but then it just stoped moving and is now beeping. There is now to throttle stering or geer shifting. Did i fry the esc?


Did you try swapping the wires?


Sent from my iPad using Tapatalk Pro
DakotaRain is offline   Reply With Quote
Old 03-30-2020, 03:14 PM   #3
Rock Stacker
 
Join Date: Mar 2020
Location: Grass valley
Posts: 59
Default Re: Axial wraith beeping no stering or throttle. Fried esc?

Iím actually having the same issue. I just installed a new savox waterproof steering servo. Turn on my wraith and it has all functionality for like 10 seconds and then starts beeping and loses all functionality. The guy at the hobby store suggested it might need a BEC? Idk what to think curious if we are having the same problem
530crawlers is offline   Reply With Quote
Old 03-30-2020, 03:35 PM   #4
Quarry Creeper
 
Join Date: Dec 2016
Location: Cawston, British Columbia, Canada
Posts: 478
Default Re: Axial wraith beeping no stering or throttle. Fried esc?

Quote:
Originally Posted by Budget rc View Post
Hi i have just finished installing a rc 4wd 2 speed transmission and went to go test it out. It was working fine but then it just stoped moving and is now beeping. There is now to throttle stering or geer shifting. Did i fry the esc?
Did you set the endpoints on the servo controlling the 2-speed? Just went through the same thing with someone on one of the other threads, can't remember which at the moment. If the endpoints were not set its possible the servo electronics are fried and that is whats causing the problem. Unplug the 2-speed servo and see what happens.
nightcrawler48 is offline   Reply With Quote
Old 03-31-2020, 11:11 AM   #5
Newbie
 
Join Date: Mar 2020
Location: Vancouver
Posts: 4
Default Re: Axial wraith beeping no stering or throttle. Fried esc?

thanks for your help. it would appear that my servo on the 2 speed transition fried itself. when i unplug it the car works like normal. guess i need to get a new servo.
Budget rc is offline   Reply With Quote
Old 03-31-2020, 01:17 PM   #6
Quarry Creeper
 
Join Date: Dec 2016
Location: Cawston, British Columbia, Canada
Posts: 478
Default Re: Axial wraith beeping no stering or throttle. Fried esc?

Quote:
Originally Posted by Budget rc View Post
thanks for your help. it would appear that my servo on the 2 speed transition fried itself. when i unplug it the car works like normal. guess i need to get a new servo.
Once you get the new servo installed it is very important to set the endpoints or you will be going through this all over again.

If you are using the TacTic TTX300 transmitter that probably came with your Wraith, it is a pretty good transmitter for RTR. Instructions for setting your endpoints are included in the TacTic manual. If you don't have the manual you will have to go here -
http://manuals.hobbico.com/tac/tacj0300-manual.pdf

I always set the endpoint by going from the centered position to the endpoint. That is where the servo horn stops moving. When you get there, back it off just a little, one or two increments is usually enough. With servos, listen to the sounds coming from the servo. When it is physically stopped before it reaches the electronic endpoint there will be definite change in the sound coming from the servo. You'll get to be able to recognize the sound when you've had more experience with this stuff.

Good luck and have fun!
nightcrawler48 is offline   Reply With Quote
Reply

Tags
broken, help me



Axial wraith beeping no stering or throttle. Fried esc? - Similar Threads
Thread Thread Starter Forum Replies Last Post
Beeping ESC trond.strom Axial Yeti XL 18 09-14-2015 10:52 AM
Will Axial replace a esc that fried from water? raider89 Axial Wraith 5 06-03-2015 09:56 PM
wraith esc no throttle problems kauai808 Axial Wraith 4 11-14-2012 10:02 AM
stock Wraith ESC steering but no throttle boulder Electronics 28 11-21-2011 02:35 AM
ESC beeping?? BIG`O HPI Wheely King 2 06-04-2007 07:35 AM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com