Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Axial Yeti
Loading

Notices

Thread: Axial Yeti Reverse & Braking Calibration Problem

Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2017, 01:48 PM   #1
Newbie
 
Join Date: Dec 2017
Location: Plymouth
Posts: 3
Default Axial Yeti Reverse & Braking Calibration Problem

Hello,

I have been searching for a solution to a problem I've been having with my RC. I have an Axial Yeti RTR. I'm having an issue with the braking and reverse, it does reverse but very slowly and when any load is applied it wont reverse at all (Example: on an incline or on a bed of rocks). I have a castle creations programming card and have set the braking power to 100% and the reverse to 100% applied several times, but nothing seems to give me more reverse or braking power. I have set a drag brake setting for 20% for now so that i can slow the thing down, but I would like some help as to what I can try or do to fix this issue? Is this a bad ESC or is the motor bad? I'm kind of new to building and upgrading but I am a fast learner, so maybe there's something simple that I need to do that someone with more experience might know. That's why I joined.

Much appreciated!
NitroChance is offline   Reply With Quote
Sponsored Links
Old 12-02-2017, 12:49 PM   #2
Quarry Creeper
 
Join Date: Aug 2016
Location: British Columbia
Posts: 466
Default Re: Axial Yeti Reverse & Braking Calibration Problem

Quote:
Originally Posted by NitroChance View Post
Hello,

I have been searching for a solution to a problem I've been having with my RC. I have an Axial Yeti RTR. I'm having an issue with the braking and reverse, it does reverse but very slowly and when any load is applied it wont reverse at all (Example: on an incline or on a bed of rocks). I have a castle creations programming card and have set the braking power to 100% and the reverse to 100% applied several times, but nothing seems to give me more reverse or braking power. I have set a drag brake setting for 20% for now so that i can slow the thing down, but I would like some help as to what I can try or do to fix this issue? Is this a bad ESC or is the motor bad? I'm kind of new to building and upgrading but I am a fast learner, so maybe there's something simple that I need to do that someone with more experience might know. That's why I joined.

Much appreciated!
I've not had any problems with the rtr motor/esc, but I would suggest you try running the castle software on your pc, reflashing the firmware, and setting it to the factory defaults, and go from there.

If the problem persists, your local hobby store may have a used motor you can try to see if it is the motor or the esc.
DavidH is offline   Reply With Quote
Reply



Axial Yeti Reverse & Braking Calibration Problem - Similar Threads
Thread Thread Starter Forum Replies Last Post
axial yeti front cdv problem coldfire0101 Newbie General 2 09-20-2015 12:19 PM
Holmes BLE reverse problem in a yeti ? rcjunky3 Electronics 7 07-21-2015 12:44 PM
Throttle braking on reverse. Crawlerman77 Newbie General 1 04-17-2013 06:49 PM
newbie in crawling with a (braking?) problem.please help. kgf Axial AX-10 Scorpion 2 05-07-2009 07:36 AM
sidewinder braking prob and reverse infamouse_1 Electronics 1 01-12-2009 04:01 AM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com