Go Back   RCCrawler Forums > Miscellaneous > Chit Chat
Loading

Notices

Thread: Google Chrome

Reply
 
LinkBack Thread Tools Display Modes
Old 06-15-2011, 07:15 AM   #1
I wanna be Dave
 
Join Date: Oct 2006
Location: Centered
Posts: 2,082
Default Google Chrome

So I finally switched yesterday but RCC seems to bog and load up very slowly once I start browsing through threads; especially Chit Chat and the Classifieds.

Also takes quite a while for my posts to go through once I submit them.

Anyone else having issues with Chrome?
CreepyCrawl is offline   Reply With Quote
Sponsored Links
Old 06-15-2011, 07:46 AM   #2
Pebble Pounder
 
Join Date: Jan 2005
Location: st. louis
Posts: 115
Default

Made this reply via Chrome, no issues.
BUBBA069 is offline   Reply With Quote
Old 06-15-2011, 08:24 AM   #3
Quarry Creeper
 
Join Date: Dec 2008
Location: Punta Gorda, Flo-rida
Posts: 453
Default

Chrome is good here also.
paintballer9876 is offline   Reply With Quote
Old 06-15-2011, 08:43 AM   #4
I wanna be Dave
 
Join Date: Oct 2008
Location: Sumter
Posts: 6,141
Default

Chrome hasn't ever given me an ounce of trouble...super fast compared to IE and without all the unnecessary buttons...I don't use IE unless it's a site that's only designed to work with IE.
ittybitty is offline   Reply With Quote
Old 06-15-2011, 08:43 AM   #5
RCC Addict
 
Join Date: Oct 2008
Location: Tyler, TX
Posts: 1,619
Default

Been on Chrome over a year, never an issue with RCC. Try and check your security settings and cookies. This could be causing the issues.
TexasSP is offline   Reply With Quote
Old 06-15-2011, 09:08 AM   #6
Newbie
 
Join Date: Jul 2010
Location: Parker, Co.
Posts: 42
Default

Love Chrome, no issues here at RCC. Only issue I have is the lack of support for Java applications. I use Firefox or Safari when Java is needed.
theinjected1 is offline   Reply With Quote
Old 06-15-2011, 10:51 AM   #7
I wanna be Dave
 
Join Date: May 2008
Location: Baltimore
Posts: 4,442
Default

I went to Chrome 2 months ago and I haven't looked back. I always used Firefox but the Chrome works so much better I haven't launched FF once since I switched.
BigSki is offline   Reply With Quote
Old 06-15-2011, 07:55 PM   #8
I wanna be Dave
 
Join Date: Oct 2006
Location: Centered
Posts: 2,082
Default

Thank you guys, I'll double check my settings.
CreepyCrawl is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com