Go Back   RCCrawler Forums > Miscellaneous > Comments, Suggestions, and Help
Loading

Notices


Thread: Is the search function broken?

Reply
 
LinkBack Thread Tools Display Modes
Old 12-21-2010, 08:02 AM   #1
Pebble Pounder
 
Join Date: Dec 2010
Location: St. Lawrence County NY
Posts: 100
Default Is the search function broken?

I've tried several times to search for certain things and I get 7 or so pages of results and when read through the threads they rarely have the info or words that I've search for in the thread. This morning in the RC4WD Bully section I searched for " titanium links" and got 7 pages of results. I read through each of the posts on the first page and non of them had the word "titanium" in them. Is there something I'm doing wrong or missing?
Airmaxx23 is offline   Reply With Quote
Sponsored Links
Old 12-21-2010, 08:41 AM   #2
I wanna be Dave
 
Join Date: Sep 2005
Location: Houston, TX
Posts: 17,068
Default

Works fine for me. Here is what I get when I type the words "titanium links" into the search and limit it to the Bully section:
http://www.rccrawler.com/forum/searc...archid=2757599
JeremyH is offline   Reply With Quote
Old 12-21-2010, 08:50 AM   #3
Quarry Creeper
 
Join Date: Jan 2007
Location: US
Posts: 225
Default

Are you searching "titanium links" or are you searching " "titanium links" "

I bet all the posts you found had "links" in them ;) If the phrase isn't in quotes, it will search for all titanium and all links. If it's in quotes, it'll only find titanium links together just like that.
That's generally how most search engines work. I haven't tried to see if you can use "or", "and", "not", etc, but some work like that too.

BTW, I kinda like that the first result is this thread
chevy42083 is offline   Reply With Quote
Old 12-21-2010, 09:01 AM   #4
Pebble Pounder
 
Join Date: Dec 2010
Location: St. Lawrence County NY
Posts: 100
Default

Quote:
Originally Posted by chevy42083 View Post
Are you searching "titanium links" or are you searching " "titanium links" "

I bet all the posts you found had "links" in them ;) If the phrase isn't in quotes, it will search for all titanium and all links. If it's in quotes, it'll only find titanium links together just like that.
That's generally how most search engines work. I haven't tried to see if you can use "or", "and", "not", etc, but some work like that too.

BTW, I kinda like that the first result is this thread
I was searching without the quotes but none of the results had the word titanium anywhere in the posts. I don't have a problems using the search on most forums but this one seems kind of buggy or something.

Edit: I just tried searching with quotes and I get the same results, titanium does not show up in any of the resulting posts.

Last edited by Airmaxx23; 12-21-2010 at 09:03 AM.
Airmaxx23 is offline   Reply With Quote
Old 12-21-2010, 07:33 PM   #5
Quarry Creeper
 
Join Date: Dec 2009
Location: St. Augustine
Posts: 292
Default

strange, have you tried just searching the word titanium?
speed ghilliesniper is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com