Go Back   RCCrawler Forums > Miscellaneous > Comments, Suggestions, and Help
Loading

Notices


Thread: Classifieds searching help please...

Reply
 
LinkBack Thread Tools Display Modes
Old 06-24-2011, 10:55 PM   #1
Quarry Creeper
 
Join Date: Jul 2008
Location: Dutch Oven - AZ
Posts: 450
Default Classifieds searching help please...

Hi,
I have no issue using keywords to search the for sale section with one exception.
I get nothing when I specifically search for the term "1.9".
I've tried quotes, parentheses, underline, etc...
I haven't found out what works yet.

1.9 "1.9" (1.9) ... Nothing...

If anyone knows how, please tell me.

Thanks.
J.DUKE is offline   Reply With Quote
Sponsored Links
Old 06-26-2011, 06:46 PM   #2
Quarry Creeper
 
Join Date: Feb 2008
Location: Albany
Posts: 236
Default

What type of 1.9 you looking for? I typed in Tire and just went lookin from there.
skywker51 is offline   Reply With Quote
Old 06-26-2011, 09:16 PM   #3
Quarry Creeper
 
Join Date: Jul 2008
Location: Dutch Oven - AZ
Posts: 450
Default

I know what your saying, but if you simply type "tire", or just "Rover", you get way too many search results to sift through...

I'd like my search to include the term "1.9" to help me narrow down the results when I'm searching for tires, wheels, chassis, etc...

But I'm guessing the search utility doesn't like the period "." included in the search keywords so it yields no results...

I hope I'm being clear in describing my problem...

Thanks.
J.DUKE is offline   Reply With Quote
Old 06-26-2011, 09:18 PM   #4
Quarry Creeper
 
Join Date: Jul 2008
Location: Dutch Oven - AZ
Posts: 450
Default

Along the same lines, I get zero results when I run a search with the keyword "2.2"

Help please!
Thanks!
J.DUKE is offline   Reply With Quote
Old 06-27-2011, 10:27 AM   #5
No idea what I'm doing
 
C*H*U*D's Avatar
 
Join Date: Oct 2008
Location: Underground, CO
Posts: 4,473
Default

I get nothing either if I just type "1.9" but "1.9 tire" brings up results. Include what you are looking for along with the "1.9".
C*H*U*D is offline   Reply With Quote
Old 06-30-2011, 06:50 AM   #6
Quarry Creeper
 
Join Date: Jul 2008
Location: Dutch Oven - AZ
Posts: 450
Default

That is not correct. Typing "1.9 tire" gets ZERO results...
As long as the grouping of keywords contains 1.9 or 2.2, or any other numeric with a decimal, the search yields nothing.

Is there some way to fix that?
J.DUKE is offline   Reply With Quote
Old 07-04-2011, 08:27 PM   #7
Rock Crawler
 
Join Date: Dec 2005
Location: houston
Posts: 736
Default

I get the same thing when searching "AE-2, doesnt matter if its the electronics section or the classifieds. Makes finding info on it really hard. Whats the deal? If you type in esc, you get a million results and spend for ever reading through.
getbent is offline   Reply With Quote
Old 07-04-2011, 10:58 PM   #8
Quarry Creeper
 
Join Date: Jul 2008
Location: Dutch Oven - AZ
Posts: 450
Default

Yeah, I guess the search utility on RCC doesn't like dashes, dots, hyphens, and other things I learned in 3rd grade english class...
J.DUKE is offline   Reply With Quote
Old 07-05-2011, 06:22 AM   #9
No idea what I'm doing
 
C*H*U*D's Avatar
 
Join Date: Oct 2008
Location: Underground, CO
Posts: 4,473
Default

Quote:
Originally Posted by jduke31+6 View Post
That is not correct. Typing "1.9 tire" gets ZERO results...
I just tried it again and got two results. Not a lot but 2 is more than zero...at least that's what I learned in 3rd grade math class
C*H*U*D is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com