Go Back   RCCrawler Forums > Miscellaneous > Comments, Suggestions, and Help
Loading

Notices


Thread: private messages

Reply
 
LinkBack Thread Tools Display Modes
Old 11-30-2011, 11:22 AM   #1
▪██─────██▪
 
helhedded's Avatar
 
Join Date: Nov 2007
Location: Memphis
Posts: 4,761
Default private messages

I am getting notifications, but my user CP shows no new messages. I have at least 3 that I can't respond to.
helhedded is offline   Reply With Quote
Sponsored Links
Old 11-30-2011, 11:31 AM   #2
▪██─────██▪
 
helhedded's Avatar
 
Join Date: Nov 2007
Location: Memphis
Posts: 4,761
Default

Ok well the site is working fine for me on my phone. Its almost as if my browser is stuck somewhere before 11am on my work PC.
helhedded is offline   Reply With Quote
Old 11-30-2011, 11:40 AM   #3
RCC junky
 
johnnyh66's Avatar
 
Join Date: Apr 2010
Location: land of milfs and honeys
Posts: 4,757
Default

I'm having browser problems too. I keep having to hit F5 to actually update a page. I'm running Firefox on a PC.
johnnyh66 is online now   Reply With Quote
Old 11-30-2011, 11:45 AM   #4
▪██─────██▪
 
helhedded's Avatar
 
Join Date: Nov 2007
Location: Memphis
Posts: 4,761
Default

Quote:
Originally Posted by johnnyh66 View Post
I'm running Firefox on a PC.

same here

awesome.. F5 is doing the trick . thanks
helhedded is offline   Reply With Quote
Old 11-30-2011, 12:06 PM   #5
R.I.P. Chip
 
jason's Avatar
 
Join Date: Jan 2004
Location: The Crawler State
Posts: 13,829
Default

Badger did a couple changes to the site this morning, clear your cookies and it should take care of anything that is happening. If you clear them and it doesn't help please post up the issues you are having.
jason is offline   Reply With Quote
Old 11-30-2011, 12:13 PM   #6
RCC junky
 
johnnyh66's Avatar
 
Join Date: Apr 2010
Location: land of milfs and honeys
Posts: 4,757
Default

Still not working right. After I cleared cach and cookies, I had to log back in. It did, but as soon as I hit "new post", it took me back to the login. I repeated the log in/search and it happened again. Then I hit F5 at the log in page and it completed my search
johnnyh66 is online now   Reply With Quote
Old 11-30-2011, 12:17 PM   #7
▪██─────██▪
 
helhedded's Avatar
 
Join Date: Nov 2007
Location: Memphis
Posts: 4,761
Default

Yeah ... After clearing cookies on my PC I'm getting the log-in run around as well now. And I'm hungry for cookies.
helhedded is offline   Reply With Quote
Old 11-30-2011, 12:38 PM   #8
DOOH!!!
 
MTHead's Avatar
 
Join Date: Feb 2007
Location: AZ
Posts: 2,416
Default

Ya, go that too....

Also, after I post the screen just keeps refreshing over and over but there is no post from me. When looking at the main index I can see my post in a section but when you click on the thread the same thing happens, screen just keeps refreshing over and over and over and over...

MTHead is offline   Reply With Quote
Old 11-30-2011, 12:39 PM   #9
RCC junky
 
johnnyh66's Avatar
 
Join Date: Apr 2010
Location: land of milfs and honeys
Posts: 4,757
Default

Quote:
Originally Posted by MTHead View Post
Ya, go that too....

Also, after I post the screen just keeps refreshing over and over but there is no post from me. When looking at the main index I can see my post in a section but when you click on the thread the same thing happens, screen just keeps refreshing over and over and over and over...

same here w/the refresh thing... if you hit F5, it'll stop refreshing and show up.
johnnyh66 is online now   Reply With Quote
Old 11-30-2011, 12:43 PM   #10
DOOH!!!
 
MTHead's Avatar
 
Join Date: Feb 2007
Location: AZ
Posts: 2,416
Default

Quote:
Originally Posted by johnnyh66 View Post
same here w/the refresh thing... if you hit F5, it'll stop refreshing and show up.
Good to know..

I just forced out, wiped everything clean again. Let's see if it happens on this post..
MTHead is offline   Reply With Quote
Old 11-30-2011, 12:59 PM   #11
I wanna be Dave
 
Join Date: Sep 2005
Location: Houston, TX
Posts: 17,028
Default

Quote:
Originally Posted by helhedded View Post
And I'm hungry for cookies.
Mmmmmmmm.........cookies!
Click the image to open in full size.
JeremyH is online now   Reply With Quote
Old 11-30-2011, 01:21 PM   #12
▪██─────██▪
 
helhedded's Avatar
 
Join Date: Nov 2007
Location: Memphis
Posts: 4,761
Default

I'm at home on a different PC (mozilla) and everything is all good. I'll report when I get back to work.


edit: I just logged out and back in and everything is still working right.

Last edited by helhedded; 11-30-2011 at 01:29 PM.
helhedded is offline   Reply With Quote
Old 11-30-2011, 02:10 PM   #13
RIP Buster & Sway
 
badger's Avatar
 
Join Date: Mar 2004
Location: Norcal
Posts: 11,405
Default

You guys shouldn't have any more issues but if you do please post up so I can look into it.

Thanks.
badger is offline   Reply With Quote
Old 11-30-2011, 02:15 PM   #14
DOOH!!!
 
MTHead's Avatar
 
Join Date: Feb 2007
Location: AZ
Posts: 2,416
Default

As always, good job Badger..

Thanks for taking care of it quickly..
MTHead is offline   Reply With Quote
Old 11-30-2011, 02:46 PM   #15
▪██─────██▪
 
helhedded's Avatar
 
Join Date: Nov 2007
Location: Memphis
Posts: 4,761
Default

hell yeah.. thanks
helhedded is offline   Reply With Quote
Old 11-30-2011, 02:47 PM   #16
No idea what I'm doing
 
C*H*U*D's Avatar
 
Join Date: Oct 2008
Location: Underground, CO
Posts: 4,480
Default

Quote:
Originally Posted by jason View Post
Badger did a couple changes to the site this morning, clear your cookies and it should take care of anything that is happening. If you clear them and it doesn't help please post up the issues you are having.
I think I was posting when this happened. Brought me back to the thread when I was done, but nothing was there and things seemed like they were flashing. F5 cleared things up, but I've seen double and triple posts by others here and there.
C*H*U*D is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com