Go Back   RCCrawler Forums > Miscellaneous > Comments, Suggestions, and Help
Loading

Notices

Thread: Problems...

Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2017, 11:35 AM   #1
Newbie
 
Join Date: Jan 2016
Location: Oregon City
Posts: 1
Default Problems...

I've been trying to post on the forum for the last year or so, keep getting the message that I don't have proper permissions. Just trying to post in run-of-the-mill threads. I've sent a few messages to the site admins, never got a response, nothing has been fixed. If this message posts, I'll be thrilled.
I was a member years ago, paid for a star - I think I had to start over with a new screen name last year due to having the same issue with my original account. I can log in, but no posting.
Boostleak is offline   Reply With Quote
Sponsored Links
Old 03-24-2017, 11:52 AM   #2
MODERATOR™
 
EeePee's Avatar
 
Join Date: Jul 2004
Location: Ohio
Posts: 18,928
Default Re: Problems...

Some sections no one can post in.
EeePee is offline   Reply With Quote
Reply



Problems... - Similar Threads
Thread Thread Starter Forum Replies Last Post
Just went out to the track for the FIRST TIME. Problems Problems Problems flyingrc Non Crawler RC's 4 07-23-2012 11:19 PM
Problems problems problems hope it's worth it in the end TJcreeperJEEP Venom Creeper 9 12-22-2009 05:54 PM
anyone having problems Dickie691986 Electronics 29 03-31-2008 02:58 PM
Anyone see any problems? Dickie691986 General Crawlers 2 01-24-2008 04:06 PM
Problems jeeper_05 Electronics 7 02-02-2007 01:08 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com