Go Back   RCCrawler Forums > RCCrawler General Tech > Electronics
Loading

Notices

Thread: !!!!help!!!!

Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2011, 06:30 PM   #1
RCC Addict
 
Join Date: Apr 2010
Location: Ringwood
Posts: 1,233
Exclamation !!!!help!!!!

ok guys iv had a tekin fx-r for about 8 months now and im haveing some trouble with it

first i tryed to water proof it(that might be the problem right there)

it worked fine for a while

then it would just flash 1 3 5 and we check it and everything it said was wrong was not

then i got a hotwire and updated the software to the newist version and now all it does is have all the lights on and there dim

recently my dad took it apart and now when you try to progam it with the buttons it will go into progam mode and pit tune as well

but when i try to recalibrate it with the radio it will find the neutral and then will go to full throttle and it will keep flashing and will not find the end point i have my eps all the way up and the throttle trim is centered

any ideas i really want to run it in the creeper becasue of better drag brake
asw27x is offline   Reply With Quote
Sponsored Links
Old 03-24-2011, 07:02 PM   #2
RCC Addict
 
Join Date: Apr 2010
Location: Ringwood
Posts: 1,233
Default

ok set it back to factory settings and now it flashes 1 3 5

and i play with the wires some and then 3 4 stay solid
asw27x is offline   Reply With Quote
Old 03-24-2011, 07:13 PM   #3
RCC Addict
 
Join Date: Apr 2010
Location: Ringwood
Posts: 1,233
Default

im running a 4pl at 5.3v
r2104gf reciver
1600 3s 25c lipo
i have aligator clips to conect the battory and esc and the wires are not hot
and i have a motor plugged in
asw27x is offline   Reply With Quote
Old 03-24-2011, 09:01 PM   #4
I wanna be Dave
 
Join Date: Sep 2008
Location: four o six
Posts: 2,101
Default

why did he try and take it apart? if he didn't you could send it in for factory repair, but now it will cost...I do believe.
squatch71 is offline   Reply With Quote
Old 03-25-2011, 02:08 AM   #5
I wanna be Dave
 
Join Date: Dec 2009
Location: San Francisco
Posts: 2,236
Default

It says that 1 3 5 is cut off voltage. Are you sure your battery is charged? Did the cut off voltage get changed in all the dicking around you were doing?
SMR 510RR is offline   Reply With Quote
Old 03-26-2011, 11:41 AM   #6
RCC Addict
 
Join Date: Apr 2010
Location: Ringwood
Posts: 1,233
Default

no the cutoff is off and the buttonon top were stuck down
asw27x is offline   Reply With Quote
Old 03-27-2011, 07:57 AM   #7
I wanna be Dave
 
Join Date: Nov 2010
Location: 07456 N. NJ USofA
Posts: 8,315
Default

Quote:
Originally Posted by squatch71 View Post
why did he try and take it apart? if he didn't you could send it in for factory repair, but now it will cost...I do believe.
This is NOT a new ESC, figured it would cost regardless to have a factory repair. It was bought used.
The guess was, as asw27x mentioned, the "liquid electrical tape" glued the buttons down. No real way to free them up without pulling the case.

Oh, I'm his dad if you didn't figure that out yet.
Charlie-III is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com