Go Back   RCCrawler Forums > RCCrawler General Tech > Electronics
Loading

Notices

Thread: mamba max pro problem drives me crazy...

Reply
 
LinkBack Thread Tools Display Modes
Old 01-26-2013, 11:24 AM   #61
Newbie
 
Join Date: Jan 2011
Location: Vallejo
Posts: 2
Default Re: mamba max pro problem drives me crazy...

I hooked it up to the PC with the castle link this morning, and started by resetting it to defaults, worked perfectly after that, It has 3.2 V cutoff now, and I tuned off the timing that came set in there.(we are supposed to run in "blinky mode" which is no programmed advance, then i changed it from 50% brake to 100%, and it's working fine still.

Last edited by Franked; 01-26-2013 at 11:27 AM.
Franked is offline   Reply With Quote
Sponsored Links
Reply

Tags
mamba max pro, problem, question



mamba max pro problem drives me crazy... - Similar Threads
Thread Thread Starter Forum Replies Last Post
Mamba Max Pro - vs - Mamba Max Pro SCT rctoyguy Electronics 1 06-08-2012 06:19 PM
castle creations mamba max pro problem mikedengineer Electronics 13 04-01-2012 07:16 AM
Problem with Mamba max pro???? Tuffguy Electronics 5 12-16-2010 09:44 PM
Mamba max pro problem cbtu0914 Electronics 4 06-12-2010 10:26 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com