Go Back   RCCrawler Forums > RCCrawler General Tech > Electronics
Loading

Notices

Thread: Servo issues

Reply
 
LinkBack Thread Tools Display Modes
Old 07-19-2014, 05:23 PM   #1
Rock Crawler
 
Join Date: Aug 2010
Location: Esko
Posts: 635
Default Servo issues

So i took apart my Hitec 7955-TG servo to change the case on it. One of the tabs broke off. So I put it all back together and it works fine but the servo only turns about 1/3 of what it used to. What did I do wrong? Thanks.
Tmaxxed is offline   Reply With Quote
Sponsored Links
Old 07-19-2014, 06:12 PM   #2
Rock Crawler
 
Join Date: May 2013
Location: Somewhere in space
Posts: 931
Default Re: Servo issues

Did you make sure to align all of the gears properly? This could be a possibility..it sounds that you may have not put the gears and pin in correctly..try redoing the gears and go from there.
axial 4x4 crawler is offline   Reply With Quote
Old 07-19-2014, 06:13 PM   #3
RCC Addict
 
Join Date: Nov 2009
Location: New Wilmington, PA
Posts: 1,234
Default Re: Servo issues

There is an internal stop that you don't have lined up properly.
JesterSpec is offline   Reply With Quote
Old 07-19-2014, 06:15 PM   #4
Rock Crawler
 
Join Date: Aug 2010
Location: Esko
Posts: 635
Default

Is the stop on the gear that connects to the steering arm? How would I go about lining that up correctly?


Sent from my iPad using Tapatalk HD
Tmaxxed is offline   Reply With Quote
Old 07-19-2014, 08:49 PM   #5
Rock Crawler
 
Join Date: Oct 2013
Location: Wiscasset, ME
Posts: 624
Default Re: Servo issues

What I do is, plug the servo in. Adjust the potentiometer until the gears stop spinning. Then assemble the gears if they aren't already. The last gear, the output gear has a pin on the underside.
Have it centered. Equal distance to the stops on either side. Assemble.
robertjpjr is offline   Reply With Quote
Old 07-19-2014, 10:11 PM   #6
Rock Crawler
 
Join Date: Aug 2010
Location: Esko
Posts: 635
Default

Sweet, that sounds easy. Thanks.
Tmaxxed is offline   Reply With Quote
Reply



Servo issues - Similar Threads
Thread Thread Starter Forum Replies Last Post
Servo issues! HELP! SpeedyCrawler Losi Micro-Rock Crawler 6 09-21-2011 09:52 PM
Servo Issues.. I think... bigo5585 Electronics 2 07-01-2010 12:41 PM
Servo issues- weak servo sbarnesvta Electronics 8 04-30-2010 02:49 AM
servo issues??????? KnightRyder Losi Micro-Rock Crawler 10 02-15-2010 02:24 PM
JR servo issues... PIMPNROCKS Electronics 3 01-25-2008 08:03 AM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com