RCCrawler Forums

RCCrawler Forums (http://www.rccrawler.com/forum/)
-   Electronics (http://www.rccrawler.com/forum/electronics/)
-   -   Setting up GT3C channel 3 for Monster X aux wire? (http://www.rccrawler.com/forum/electronics/607262-setting-up-gt3c-channel-3-monster-x-aux-wire.html)

mass-hole 03-18-2019 05:03 PM

Setting up GT3C channel 3 for Monster X aux wire?
 
I am having a little trouble figuring this out. I have the GT3C setup to be 3 channel, and I have my Mamba Monster X Aux wire in Ch 3 on the FS-R9B. I assume I am screwing up the settings in the Tx itself, can anyone give me some guidance on how channel 3 needs to be setup to trigger the Aux wire for Rock Race/Crawler mode on the ESC?

EDIT: So it actually is kinda working, however it is being triggered based on the Ch 3 trim switch. At -100 tirm its in Rock Race mode(no drag brake) at 0 trim it got some drag brake, and at +100 trim its full on lock up the tires drag brake.

Is there a way to get it to just be triggered off the CH 3 button? Just on/off? The button currently doesn't do anything.

BIGW0RM 03-18-2019 05:09 PM

Re: Setting up GT3C channel 3 for Monster X aux wire?
 
I can!

First you need castle link to ENABLE the 3rd wire. Bastards make it impossible to turn on manually. Then once enabled in castle link, you are able to choose what that AUX does. I use it on a mini for brake on or off.

mass-hole 03-18-2019 05:15 PM

Re: Setting up GT3C channel 3 for Monster X aux wire?
 
Quote:

Originally Posted by BIGW0RM (Post 5919894)
I can!

First you need castle link to ENABLE the 3rd wire. Bastards make it impossible to turn on manually. Then once enabled in castle link, you are able to choose what that AUX does. I use it on a mini for brake on or off.

Hey, thanks for the response. When you answered I was editing my post. The Aux wire is functioning, my issue is on the TX side. I dont have the settings correct to use the CH3 switch for on/off.

BIGW0RM 03-18-2019 05:44 PM

Re: Setting up GT3C channel 3 for Monster X aux wire?
 
Quote:

Originally Posted by mass-hole (Post 5919897)
Hey, thanks for the response. When you answered I was editing my post. The Aux wire is functioning, my issue is on the TX side. I dont have the settings correct to use the CH3 switch for on/off.

I have the mamba micro X and Aux was disabled by default. Upon enabling it, my GT3 third button works as a on or off switch? In fact, that's all channel 3 is on the GT3.

I have my endpoints at stock settings on channel 3 and it works as a on or off for ROCK RACER /crawler mode as is?

Perhaps your endpoints are all messed up? Try stock settings.

I have not tried the brake LEVEL adjustment setting. I am on rock racer (no drag) / crawler mode (instant drag brake) via that 3rd button and it goes from one to the other just fine.

mass-hole 03-18-2019 09:49 PM

Re: Setting up GT3C channel 3 for Monster X aux wire?
 
I actually figured out that the Ch 3 Trim switch is great for the AUX wire control. The wire takes the frequency from the receiver and can modulate the amount of drag brake on the fly while also allowing you to have rock race or crawl mode active(changes the reverse mode from "with reverse" to "crawl reverse"). You can set the increments for the trim control to allow finer tuning of the drag break on the fly. I currently have it set to +/- 40% so I can go from 0% drag brake to 100% drag brake in 5 increments. It's pretty clever.

BIGW0RM 03-18-2019 10:02 PM

Re: Setting up GT3C channel 3 for Monster X aux wire?
 
Quote:

Originally Posted by mass-hole (Post 5919986)
I actually figured out that the Ch 3 Trim switch is great for the AUX wire control. The wire takes the frequency from the receiver and can modulate the amount of drag brake on the fly while also allowing you to have rock race or crawl mode active(changes the reverse mode from "with reverse" to "crawl reverse"). You can set the increments for the trim control to allow finer tuning of the drag break on the fly. I currently have it set to +/- 40% so I can go from 0% drag brake to 100% drag brake in 5 increments. It's pretty clever.

Glad you got it working. So you can do on or off And use the 3rd channel trim to fine tune the brake?

mass-hole 03-19-2019 09:31 AM

Re: Setting up GT3C channel 3 for Monster X aux wire?
 
Quote:

Originally Posted by BIGW0RM (Post 5919994)
Glad you got it working. So you can do on or off And use the 3rd channel trim to fine tune the brake?



No the way its set up now is that the CH3 trim switch is acting on its own. The CH3 button is set to off.

This is a hacked GT3C I bought used off someone here


All times are GMT -6. The time now is 04:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com