RCCrawler Forums

RCCrawler Forums (http://www.rccrawler.com/forum/)
-   Florida (http://www.rccrawler.com/forum/florida/)
-   -   need help in clearwater. (http://www.rccrawler.com/forum/florida/426044-need-help-clearwater.html)

WranglerCody 01-31-2013 01:00 AM

need help in clearwater.
 
hey guess been a member for a while but i lost intrest and put my crawler aside to finish my jeep.im getting back into it because i tore my jeep back apart. my problem is i cant get itto moove.

what i have is an axial scirpion with a

integy 55t motor. PN(i assume) 10TT mod ((i have no idea ifthis thing is brushlessor not.)) lol
stock tcase.
traxxis tq3 remote
traxxis (pn)2215 reciever
black mamba ESC
10a peak BEC
some old 6 cell battery pack says maxxpaxx

now on to my problem. got everything back together went to turn it on i get a mix of yellow and green lights flashing. i ran across the online that those lights mean low charger on battery. but the battery charger i had it hooked to said it was charged. steering servo is working but crawler will not move forward. i followed direction on how to calibrate it. i went as far as to eliminate the BEC incase that was not needed(i read that it is strongly recomended).when i eliminated the bec i hooked the red wire on esc back into the connector. and still nothing i dont have the adapter to hook to the esc to see if maybe i need to switch settings

so my question is can my esc be defective and need replacement, is it so out of spec that could cause my issu, or lastly is the battery just bad and as witha standard vehicle the accesrories will work but no motor.

what would be awesome is if someone local could shoot me a text and i can sendpics of setup if neccessary. sorry guys in so green in this hobby. lol. im a newbie

im located in clearwater florida

thanks guys

mud_life_19 01-31-2013 08:27 AM

Re: need help in clearwater.
 
ur problem is the 6 cell nigh, u need to get lipo but u need a new charger for that most likely. the motor has 2 or 3 wires if it has 3 it is brushless if it has 2 then it is brushed. if its brushed the motor could be bad try rolling the car to break the motor free see if that helps. the odds of the esc goin out is pretty low if u put it away working

RebelRacer 01-31-2013 08:42 AM

Re: need help in clearwater.
 
the integy 55T isnt going to be a brushless motor.

It kind of sounds like the ESC isnt getting set in neutral position if everything is working but you cant get it to go forward or reverse. You ESC might not be set up correctly either but without a program card or being able to see it and actually look at it its kind of hard to tell.. it could be the battery but not likely granted getting a new battery would be highly recommended doesnt have to be lipo but lipo is probably the best thing to have..

WranglerCody 01-31-2013 09:15 AM

Re: need help in clearwater.
 
Yeah the battery looks pretty old. I'll try and get on with charger maybe ill order the Castle link. Motor has 2 wires. And I'm gonna solder back in the bec

mud_life_19 01-31-2013 10:43 AM

Re: need help in clearwater.
 
if its a castle the motor should chime a tone, is it doing that?

WranglerCody 01-31-2013 05:27 PM

Re: need help in clearwater.
 
No chime at all man thats Wat had me thinking of maybe its defective.

mud_life_19 01-31-2013 05:58 PM

Re: need help in clearwater.
 
no that is probably the motor cause the chime actually comes from the motor, hook up a motor u know is good or take it to a hobby shop to test it

WranglerCody 01-31-2013 10:00 PM

Re: need help in clearwater.
 
.any way of doing the test myself? Hook it straight to
battery?

RebelRacer 01-31-2013 10:27 PM

Re: need help in clearwater.
 
You could do that just put one end on the black and the other on the red and if the motor spins then its good. Worse case if you have some free time on sunday and dont get it figured out by then there will be a bunch of us at the bike trails that will more then willingly help you out, granted its a little bit of a drive but its a good time.

Quote:

Originally Posted by WranglerCody (Post 4156079)
.any way of doing the test myself? Hook it straight to
battery?


WranglerCody 01-31-2013 11:07 PM

Re: need help in clearwater.
 
Quote:

Originally Posted by RebelRacer (Post 4156133)
You could do that just put one end on the black and the other on the red and if the motor spins then its good. Worse case if you have some free time on sunday and dont get it figured out by then there will be a bunch of us at the bike trails that will more then willingly help you out, granted its a little bit of a drive but its a good time.

ok i did that it spins. damn this is confusing im gonna go to hobby shop and see if they got the castle link adapter. hopefully the esc is just out of wack

mud_life_19 02-01-2013 06:25 AM

Re: need help in clearwater.
 
if the motor spun did u try plugging in back in and try it, it may have needed a jump start. but the hobby shop is the best place to check

WranglerCody 02-01-2013 11:18 AM

Re: need help in clearwater.
 
I think I'm gonna go there today

WranglerCody 02-01-2013 05:39 PM

Re: need help in clearwater.
 
ok guys i got a new battery and the castle link hope this works

WranglerCody 02-03-2013 05:40 PM

Re: need help in clearwater.
 
man that thing called work is killing mee. i havent been able to work on it but 1hour thiswhole weekend. i got the battery pigtail on the esc since it had a hacked up deans plug. my question it the the castle bec it say to remove the red wire i did that andf the castle link field thing would not light up so i soldered it back together. now i just gotta go on after work and see if i can update it and adjust the stuff. if not i guess ill buy a new mamba max or the M.M.P. ... anyody got one used that works?? loll

WranglerCody 02-04-2013 10:13 PM

Re: need help in clearwater.
 
got it to turn wheels but its super choppy then pluged my esc into castle link and then it acted like battery was dead. IE lights barley flickering. WTH

RebelRacer 02-04-2013 11:17 PM

Re: need help in clearwater.
 
Did you get the cable to hook the card to your computer? If so download the castle link so you can go into the advance settings and make sure it is up to date firmware wise and all the settings are correct to run a brushed motor.


Quote:

Originally Posted by WranglerCody (Post 4162878)
got it to turn wheels but its super choppy then pluged my esc into castle link and then it acted like battery was dead. IE lights barley flickering. WTH


WranglerCody 02-09-2013 08:35 PM

Re: need help in clearwater.
 
i did that. its choppy as hell i ordered an axial ae2 and scaller chassis from TCS

RebelRacer 02-10-2013 03:10 AM

Re: need help in clearwater.
 
Quote:

Originally Posted by WranglerCody (Post 4171442)
i did that. its choppy as hell i ordered an axial ae2 and scaller chassis from TCS

Man for the price you paid for the AE2 Shouldve just bought an SV3

904crawler 02-10-2013 06:24 AM

Re: need help in clearwater.
 
Amen to that

wmartinlsmith 02-10-2013 07:19 AM

Re: need help in clearwater.
 
http://www.rccrawler.com/forum/flori...as-county.html

come jon our conversation. and maybe come out to a gtg we can fix that problem of yours and get you running.

WranglerCody 02-10-2013 12:42 PM

Re: need help in clearwater.
 
thanks guys ill join up.yall got a facebook page?

wmartinlsmith 02-12-2013 07:41 PM

Re: need help in clearwater.
 
Quote:

Originally Posted by WranglerCody (Post 4172381)
thanks guys ill join up.yall got a facebook page?

not really. there is a homeless hobbies facebook and a fat kid engineering page but no barco page. most of the guys lurk the forums but aren't that hot on FB.

WranglerCody 02-15-2013 01:13 AM

Re: need help in clearwater.
 
got my stuff in yesterday. and slap it together today

WranglerCody 02-17-2013 09:16 AM

Re: need help in clearwater.
 
i got her going. put the ae2 on it and it works flawlessly. exceptethe wire on my reciever got ripped off but none the less.


All times are GMT -6. The time now is 12:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com