Go Back   RCCrawler Forums > Vendors > Holmes Hobbies
Loading

Notices

Thread: (HH) Tech Questions and Customer support thread

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 08-22-2008, 04:45 PM   #1021
I wanna be Dave
 
cartronicshn's Avatar
 
Join Date: May 2006
Location: HONDURAS...ROCK HEAVEN
Posts: 4,973
Default

Hi John, you have paypal for that order we spoke over the phone, thanks again and nice talking to you
cartronicshn is offline  
Sponsored Links
Old 08-23-2008, 12:57 AM   #1022
RCC Addict
 
toy4crawlin's Avatar
 
Join Date: Feb 2006
Location: Campbell, CA 4 hrs 2Rubicon !
Posts: 1,975
Default

CASTLE BEC Order
Which output voltage do I use?

I'm adding an Ipod stereo amp to my crawler, 6 watts :-P , it takes 4 AA batteries =6+ volts
but the ac/dc adaptor plugs into the back where it says 9V input

Which Voltage BEC do I need to order

Also how do you remove the annoying beep noises from my Mamba max /BM16 setup

Thank you for your time
Rian
toy4crawlin is offline  
Old 08-26-2008, 11:14 AM   #1023
owner, Holmes Hobbies LLC
 
JohnRobHolmes's Avatar
 
Join Date: Nov 2004
Location: Volt up! Gear down!
Posts: 20,229
Default

I let this thread go to long without support! Bad JRH!

Quote:
Originally Posted by deephis46 View Post
i have a problem about castle link program. i did try install castle link v3.11 (which previously installed v3.04), then connected with castle link kit and sidewinder. i got the usb connection status is green and the device connection is green too. but i haven't got any setting tab. just stuck in castle link picture, like picture in 'About' tab.
luckily i have backup from previous version v3.04...then i uninstall v3.11 back to v3.04 and have great result like before. i got problem too with the firmware update for sidewinder. i only got v1.16 and v1.17. which is the newer version is v1.18.
do you ever have problem like that? how can i get previous version? do you always update all castle products or not?

i have read on castle's site, but i didn't get clue for my problem.
I update any Castle products that I program, but otherwise I send them out with stock firmware. I don't have any suggestions for you otherwise, you will have to call Castle direct on the issue since it is past my knowledge.

Quote:
Originally Posted by dlhbears View Post
My fiance has an axial AX 10 scorpion and he has purchased an aftermarket plate ( I think it is a servo plate). In order to use this plate effectively he needs to move the links to the inside. Can someone tell me how this can be done or is the a link that goes to a step by step on doing so. A gentleman at the hobbie store said there was a step by step on rccrawler.com/techsupport, bt I have been looking for over 2 hours and have found nothing. Any help or advice will be greatly appreciated. Thanks
I would recommend looking around the AX10 forum or asking in there. Moving links around is a fairly simple process, but I am much more adept to explaining electronics than technical processes.

Quote:
Originally Posted by mchester View Post
With a berg or clod, and high turn brushed motors, does the freewheel setting on a Dig really do you much good? Doesnt seem too...

Is it better with brushless motors? In other words, is there less spinning resistance on a brushless motor that is not powered?
The freewheel setup does very well on strong magnet motors. If you are using an Integy type motor you won't notice much difference since the drag brake isn't strong anyway. Brushless outrunners have plenty of drag, but inrunners typically do not.

Quote:
Originally Posted by eric113 View Post
John got a weird one for ya...

mm been working perfectly since I bought it almost year ago. Pull out of my old comp rig. Put it in my new one. The only thing I did to it cut the stock switch off since I broke off the tab to on/off the switch and soldered the wires back together so closes the loop. When to turn on the rig and it power up and get steering and dig servo. But it will not arm itself and I get no throttle,everything else works though.
Very interesting problem there. Do you get all three lights flashing on the ESC, or does it get signal and beep- and then just sit there and wait for neutral signal?

Quote:
Originally Posted by YAKIMA RC RACER View Post
Hey jrh is this still on the back burner or is it still in development. I am wanting one and looking foward to this

http://holmeshobbies.com/product.php...&cat=17&page=1

Thanks
chad
Still working on it, although for now the Pro Handwounds are taking the place of the Torquemaster M10.

Quote:
Originally Posted by RPMJ View Post
Hey JRH,

When are you going to have 35 turns back in stock? Also what motor do you recommend for a Slash with stock esc.
Thanks,
RPMJ
35 turns will be in by the weekend most likely. For a slash a 21t may be your best bet, but I don't know the limit on the stock ESC.

Quote:
Originally Posted by ckmehl View Post
will the 454 fit in an AX-10 with stock tranny? will it work with the Visionary Faberications motor plate? will i need your motor plate as well?

will 7 or 8 cell 1500 elite saddle packs work for power with a sidewinder?
The 7 or 8 cell saddles work well with a sidewinder.

I haven't tried the 454 motors in a ax10 yet, and you would need either the visionary fab plate or my own adapter plate.

Quote:
Originally Posted by cartronicshn View Post
Hi John, you have paypal for that order we spoke over the phone, thanks again and nice talking to you
Shipping out today sir!

Quote:
Originally Posted by toy4crawlin View Post
CASTLE BEC Order
Which output voltage do I use?

I'm adding an Ipod stereo amp to my crawler, 6 watts :-P , it takes 4 AA batteries =6+ volts
but the ac/dc adaptor plugs into the back where it says 9V input

Which Voltage BEC do I need to order

Also how do you remove the annoying beep noises from my Mamba max /BM16 setup

Thank you for your time
Rian
You would need to use 9v for the input on the back of your ipod.

You gotta live with the mamba max noise, it is just part of the beast!
JohnRobHolmes is offline  
Old 08-27-2008, 02:16 PM   #1024
RCC Addict
 
toy4crawlin's Avatar
 
Join Date: Feb 2006
Location: Campbell, CA 4 hrs 2Rubicon !
Posts: 1,975
Default

Thank you for getting back to us John.

So I would need to use 9 volts and not the battery connection at 6 volts ?
Why not run 6 volts to the battery wires ?
toy4crawlin is offline  
Old 08-27-2008, 02:28 PM   #1025
owner, Holmes Hobbies LLC
 
JohnRobHolmes's Avatar
 
Join Date: Nov 2004
Location: Volt up! Gear down!
Posts: 20,229
Default

You could run 6v to the battery wires, or run 9v to the AC plug on the back. Just depends on how clean you want it to look.
JohnRobHolmes is offline  
Old 08-27-2008, 08:33 PM   #1026
RCC Addict
 
toy4crawlin's Avatar
 
Join Date: Feb 2006
Location: Campbell, CA 4 hrs 2Rubicon !
Posts: 1,975
Default

Quote:
Originally Posted by JohnRobHolmes View Post
You could run 6v to the battery wires, or run 9v to the AC plug on the back. Just depends on how clean you want it to look.
Yea I just dont get the 2 different voltage selections.

I stripped out the ipod speaker system.

My intuition tells me the 9v would give better sound quality to do 6 watts but I'll try the 6v off the servo cc Bec and see.

I 'll later end up with a 2nd bec to run the 9v.

Thank you for your time John.
toy4crawlin is offline  
Old 08-27-2008, 09:19 PM   #1027
Quarry Creeper
 
Join Date: Aug 2008
Location: Yuma
Posts: 211
Default

I have an AX10 with a Mamba Max and 7T puller motor. I have 2 850 venom li po packs. 2 questions.

1. Can you recomend 2 packs that will meet the power needs of the 7t motor. I only get about 20 minutes out of this beast and would like more time. I can fit the 1100 mah lipos on the axles, but thats about it, and I do not think they put out enough amps to keep up.

2. Can I charge 2 li po packs ( my 850's together ) if I set the amps to max out at the total mah of the packs (ie. 800 mili amps for 1 pack, 1.6 amps to charge 2). They are wired together now, I have to take them apart to charge them.
Thanks
Ted
tedmales is offline  
Old 08-27-2008, 09:51 PM   #1028
Rock Crawler
 
Join Date: Feb 2008
Location: Anniston, Alabama
Posts: 799
Default

Hi John, You have any idea when you might get the Castle Mamba Max back in stock?
Biscuit is offline  
Old 08-29-2008, 11:10 PM   #1029
Quarry Creeper
 
Join Date: Sep 2007
Location: Near my tools
Posts: 212
Default

Thanks John...
I retry it first maybe i forgot to install something and if it's fail again I will give castle email for this problem.
deephis46 is offline  
Old 08-30-2008, 03:01 PM   #1030
Rock Crawler
 
Join Date: Apr 2008
Location: On the Snap on truck
Posts: 736
Default

Do you have or able to sell a cc sidewinder with a pro 540 35t in a combo?
I emailed you about going brushless ,but to get what I want out of it perfer to spend the $$$ else where
Joat is offline  
Old 09-01-2008, 03:35 PM   #1031
RCC Addict
 
Join Date: Feb 2008
Location: Nevada
Posts: 1,267
Default

JRH, I recently bought your EOS0606i charger with balancer
I bought a 2 cell lipo battery
2150mah / 20C / VP racing battery
the plug on the battery, female 3 hole, dosen't mach up with the balancer 2s slot, it has five pin. Do you make an adaptor for it?

also I plugged the cables in, then lipo, then ac (in that order)
pushed batt type button once
it displays:
Lipo CHARGE
C=1000mah 2s

i hit the enter button, 1000mah flashes, I just increse to 2150
and hold down enter to start charging right?


I charged my NiMH's, it is soooo quite compared to my 969 super brain, I didn't even think it was running

Thanks
Dewayne
Attached Images
 
prusik333 is offline  
Old 09-01-2008, 06:13 PM   #1032
RCC Addict
 
Join Date: Feb 2008
Location: Winnipeg
Posts: 1,300
Default

Hey John I ordered a 7t a few months ago and now finally getting around to using it. (full size crawler got the best of my summer) I see I should be using a 20C 3 cell lipo, I have a mamba max and bec I could use but wondering if there is something smaller that I could use that will take that much power. Looking for the best performance and if it means using my mamba I will. Thanks John Hope your having a good weekend answering all our questions.
PipeDreams is offline  
Old 09-02-2008, 09:06 AM   #1033
owner, Holmes Hobbies LLC
 
JohnRobHolmes's Avatar
 
Join Date: Nov 2004
Location: Volt up! Gear down!
Posts: 20,229
Default

Quote:
Originally Posted by tedmales View Post
I have an AX10 with a Mamba Max and 7T puller motor. I have 2 850 venom li po packs. 2 questions.

1. Can you recomend 2 packs that will meet the power needs of the 7t motor. I only get about 20 minutes out of this beast and would like more time. I can fit the 1100 mah lipos on the axles, but thats about it, and I do not think they put out enough amps to keep up.

2. Can I charge 2 li po packs ( my 850's together ) if I set the amps to max out at the total mah of the packs (ie. 800 mili amps for 1 pack, 1.6 amps to charge 2). They are wired together now, I have to take them apart to charge them.
Thanks
Ted
I would recommend a 2100 20C pack or better. If you can run two 1100 20c packs in parallel that will work. Two 800 packs in parallel would be charged as one 1600 pack.

Quote:
Originally Posted by Biscuit View Post
Hi John, You have any idea when you might get the Castle Mamba Max back in stock?
No clue. I am still at the mercy of Castle. Maybe 3 or 4 weeks?

Quote:
Originally Posted by Joat View Post
Do you have or able to sell a cc sidewinder with a pro 540 35t in a combo?
I emailed you about going brushless ,but to get what I want out of it perfer to spend the $$$ else where
I don't have the Pro 540's in a 35t right now, nor do I offer the combo.

Quote:
Originally Posted by prusik333 View Post
JRH, I recently bought your EOS0606i charger with balancer
I bought a 2 cell lipo battery
2150mah / 20C / VP racing battery
the plug on the battery, female 3 hole, dosen't mach up with the balancer 2s slot, it has five pin. Do you make an adaptor for it?

also I plugged the cables in, then lipo, then ac (in that order)
pushed batt type button once
it displays:
Lipo CHARGE
C=1000mah 2s

i hit the enter button, 1000mah flashes, I just increse to 2150
and hold down enter to start charging right?


I charged my NiMH's, it is soooo quite compared to my 969 super brain, I didn't even think it was running

Thanks
Dewayne
That sounds right. Just make sure that the voltage and mah is set properly before starting the charge.

I am not familiar with VP batteries. I would assume that it has 2mm pin spacing if it won't plug into the hyperion ports.

Quote:
Originally Posted by PipeDreams View Post
Hey John I ordered a 7t a few months ago and now finally getting around to using it. (full size crawler got the best of my summer) I see I should be using a 20C 3 cell lipo, I have a mamba max and bec I could use but wondering if there is something smaller that I could use that will take that much power. Looking for the best performance and if it means using my mamba I will. Thanks John Hope your having a good weekend answering all our questions.
I use the Tekin FXR, it is the smallest brushed ESC on the market right now.
JohnRobHolmes is offline  
Old 09-03-2008, 01:37 AM   #1034
Rock Stacker
 
Join Date: Feb 2008
Location: on a rock
Posts: 94
Default

i sent you an email about my order but did not realize on your webpage it says you dont respond to questions from Hotmail Email
crazycallbo is offline  
Old 09-03-2008, 07:02 AM   #1035
owner, Holmes Hobbies LLC
 
JohnRobHolmes's Avatar
 
Join Date: Nov 2004
Location: Volt up! Gear down!
Posts: 20,229
Default

Generally I can't respond to hotmail. I still try, but they bounce back a lot.
JohnRobHolmes is offline  
Old 09-07-2008, 11:28 AM   #1036
Rock Crawler
 
Join Date: Apr 2008
Location: Rancho Cucamonga
Posts: 520
Default

Hey John. I'm running a torquemaster 45t/tekin fxr. Whats the setting that changes the smoothness of the low end? It's a little jumpy right now.

Thanks
rc4x4crawler is offline  
Old 09-09-2008, 12:56 PM   #1037
owner, Holmes Hobbies LLC
 
JohnRobHolmes's Avatar
 
Join Date: Nov 2004
Location: Volt up! Gear down!
Posts: 20,229
Default

What gearing and voltage are you running? Tis a smooth combo straight out of the box, maybe some binding in your drivetrain or a gearmesh issue? Possibly your radio? Have you reset your throttle endpoints?
JohnRobHolmes is offline  
Old 09-09-2008, 02:21 PM   #1038
Newbie
 
Join Date: Aug 2008
Location: FT Bragg
Posts: 41
Default

I will be ordering your X-Caliber 25C 11.1v 2200mah lipo, Hyperion EOS0606I AC/DC Charger and the LBA 10 Multi Balancing Adapter for the charger. On the LBA 10 is asks me to Choose Balancer Type, which one do I need for this charger and battery?

Also do you know if anyone is running your Cobalt Puller 7T in Berg axles?
CowboysYJLT1 is offline  
Old 09-09-2008, 02:34 PM   #1039
owner, Holmes Hobbies LLC
 
JohnRobHolmes's Avatar
 
Join Date: Nov 2004
Location: Volt up! Gear down!
Posts: 20,229
Default

I am running 5t pullers in my berg. They fit will the lower links outboard on the mounts.


You can use the balancing adapter that comes with the hyperion, just plug into the 4s port with the pack negative on the most negative terminal.
JohnRobHolmes is offline  
Old 09-09-2008, 03:25 PM   #1040
Newbie
 
Join Date: Aug 2008
Location: FT Bragg
Posts: 41
Default

I am trying to order your X-Caliber 25C 11.1v 2200mah lipo. I am in the Army in Iraq and your site is not letting me enter a APO AE address. Anyway you can help?
CowboysYJLT1 is offline  
Closed Thread



(HH) Tech Questions and Customer support thread - Similar Threads
Thread Thread Starter Forum Replies Last Post
Futaba customer support XJkid93 Chit Chat 6 07-24-2012 07:07 PM
ZNO-RC Customer Support ZNO-RC Redcat Crawlers 28 03-20-2012 09:44 PM
axial customer support/service THANKS! superflex General Crawlers 6 01-31-2011 09:40 PM
airtronics customer support dlamb11877sf Electronics 0 04-13-2010 11:04 AM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com