Go Back   RCCrawler Forums > Miscellaneous > Non Crawler RC's
Loading

Notices

Thread: Just went out to the track for the FIRST TIME. Problems Problems Problems

Reply
 
LinkBack Thread Tools Display Modes
Old 07-22-2012, 05:16 PM   #1
Rock Stacker
 
Join Date: Jun 2010
Location: Atlanta
Posts: 94
Default Just went out to the track for the FIRST TIME. Problems Problems Problems

Ok, well today I just went out the the track for the first time and it was fun Butttt, I started to run into problems. I just bought me a 1/10 buggy. I thought I would love it! But really, I want something bigger. But before all that talk, I will talk about my problems. Ohh no. Not those!! Haha! Well, the first problem I ran into was speed. I NEED brushless. Not a huge problem tho. Second was the was some type of rattling going on with the dog bones, tansmission, gear mesh or something like that. But I checked the gear mesh and re did it and everything seemed to be fine. But still, the rattle continued?? I need help with that.

But now on to me wanting something bigger...... (No Homo) I was wondering if I could put 1/8 buggy tires and wheels on it. And idk what else would be needed to do the conversion!?! Someone please help me here. This is all killing me
flyingrc is offline   Reply With Quote
Sponsored Links
Old 07-22-2012, 05:20 PM   #2
666
MODERHATER™
 
666's Avatar
 
Join Date: Nov 2005
Location: Colorado
Posts: 10,939
Default Re: Just went out to the track for the FIRST TIME. Problems Problems Problems

I would help a little if you told us what you have.....
666 is offline   Reply With Quote
Old 07-22-2012, 05:36 PM   #3
Rock Stacker
 
Join Date: Jun 2010
Location: Atlanta
Posts: 94
Default Re: Just went out to the track for the FIRST TIME. Problems Problems Problems

Quote:
Originally Posted by 666 View Post
I would help a little if you told us what you have.....
Well, I have a Himoto 1/10 4wd buggy. Not much of anything really /:
flyingrc is offline   Reply With Quote
Old 07-23-2012, 11:13 PM   #4
Rock Stacker
 
Join Date: Jun 2010
Location: Atlanta
Posts: 94
Default Re: Just went out to the track for the FIRST TIME. Problems Problems Problems

Quote:
Originally Posted by flyingrc View Post
Well, I have a Himoto 1/10 4wd buggy. Not much of anything really /:
Someone please help.
flyingrc is offline   Reply With Quote
Old 07-23-2012, 11:19 PM   #5
Quarry Creeper
 
Join Date: Jul 2009
Location: Back from vacation!!!
Posts: 356
Default Re: Just went out to the track for the FIRST TIME. Problems Problems Problems

Quote:
Originally Posted by flyingrc View Post
Someone please help.
Can't help brother.......never heard of a hemoto... Stay with the namebrands. Traxxas, Losi, Associated, ect....
ridepate is offline   Reply With Quote
Reply



Just went out to the track for the FIRST TIME. Problems Problems Problems - Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems problems problems hope it's worth it in the end TJcreeperJEEP Venom Creeper 9 12-22-2009 05:54 PM
big time battery problems am4x4 Electronics 17 04-11-2009 06:19 PM
Problems bikemikeb Electronics 5 06-16-2008 09:10 AM
Having Problems....Need Help! Dusted 1 General Crawlers 0 02-03-2006 10:39 PM
i got problems need help onewyr Traxxas Crawlers 8 02-20-2005 07:47 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com