RCCrawler Forums

RCCrawler Forums (http://www.rccrawler.com/forum/)
-   RCC Speed Shootout (http://www.rccrawler.com/forum/rcc-speed-shootout/)
-   -   Duuuuuuuude's ProStock...or maybe ProMod (http://www.rccrawler.com/forum/rcc-speed-shootout/210337-duuuuuuuudes-prostock-maybe-promod.html)

Duuuuuuuude 11-12-2009 12:13 AM

Duuuuuuuude's ProStock...or maybe ProMod
 
So a couple of hours ago I'm out in the garage having a smoke and staring at my work bench when the idea to build a prostock (or promod...haven't decided yet) pops into my head.

I grab a lenth of 2 1/2" flat aluminum bar, yank the rear axle out of my sportsman crawler, the front end out of my B4, and a LCC trans that I got to play around with.

The ultimate goal is to build this without buying anything other than maybe a battery. Here's the short list of parts...

Axial rear axle
Associated B4 front end
LCC trans
VXL bl motor
Sidewinder esc
Futaba steering servo (not sure what #...its old)
Axial beadlock wheels w/Dirt Hawg buggy tires out back
Stock Associated dish wheels/tires up front
React TX/RX (to be borrowed from my comp rig when needed)
Stock Slash body

And now a couple of teaser pics. I'm still planning out electronics/battery placement...

http://i34.tinypic.com/zv52ki.jpg

http://i37.tinypic.com/2e6fn7c.jpg

Duuuuuuuude 11-12-2009 08:55 AM

lmao...had my first disaster.

Hooked the Sidewinder up and forgot to switch it over to brushless. Poof!

edit: I also toasted the lipo I was using to power it up on the bench. The good news is its just a trace on the board. Should be an easy fix.

I robbed the EZRun setup out of my wifes Slash and hooked it up to a new battery. 2nd bench test is a success!

STANG KILLA SS 11-12-2009 10:14 AM

love the enginuity!

Duuuuuuuude 11-12-2009 01:56 PM

Quote:

Originally Posted by STANG KILLA SS (Post 2098916)
love the enginuity!

Thank you sir! Not bad for a pile of parts, eh?

Took it on its maiden run today at lunch. Those Dirt Hawgs gotta go. They won't hold a bead and have zilch for traction. Next up are some Geolanders. We'll see how that goes...

Anywho, first part throttle run put me over the curb when I hit the brakes, second run (gradual runup to WOT) nearly sheared my foot off at the ankle, third run was better (straighter anyway), and the fourth run was way fast but it ended upside down sliding for about 30'.

The lipo I'm using isn't liking what its being asked to do, so my only other choice is to go with an Elite 7 cell 5000mah stickpack that I've got for my Slash. I'm also really bumming that I cooked my Sidewinder. I think I've hit the EZRuns limit already...

cjjeepman 11-12-2009 08:28 PM

Hey Duuuude
 
slap a big wing on the back of that beast and it will plant a lot better ,i used to rc drag race ,bigger out the back the better ,good luck it looks fast

Duuuuuuuude 11-12-2009 08:37 PM

Quote:

Originally Posted by cjjeepman (Post 2099855)
slap a big wing on the back of that beast and it will plant a lot better ,i used to rc drag race ,bigger out the back the better ,good luck it looks fast

I was digging through a box of junk and found a big proline wing that used to be on my Revo. Big enough? :mrgreen:

Now that I've gotten everything where I feel it belongs, the bigger tires, and the 7 cell stickpack on it, its got lots more traction. Enough to engauge the slipper anyway. Still kinda poo-poo on top-end power though...I'll post some pics here soon.

Duuuuuuuude 11-12-2009 09:36 PM

http://i35.tinypic.com/2hgy2bl.jpg

http://i33.tinypic.com/6xxcic.jpg

http://i37.tinypic.com/34oeau8.jpg

and the mandatory flex shot..."thumbsup"

http://i37.tinypic.com/1z6cbav.jpg

Code454 11-12-2009 09:42 PM

Now thats different but looks cool, should go good"thumbsup"

Szczerba 11-12-2009 09:50 PM

Flippin' sweet.

Duuuuuuuude 11-12-2009 09:52 PM

If I had to guess, I'd say its good for about 40 mph max right now. The EZRun just don't have the cajones to keep the revs up at speed, and I know from experience that the tires won't hold at speeds much faster than that (I tried them on my Slayer).

Duuuuuuuude 11-12-2009 10:20 PM

Dug through my parts again and found a Novak Explorer II esc and a lightly used Race Prep 27t that is currently seeing duty on my comm lathe.

Not sure what kind of rpm's I'll get out of the 27t though, and the EII is only good for 7 cells. Guess we'll find out tomorrow! "thumbsup"

Sharkey 11-12-2009 10:46 PM

a quick look shows a trinity mystery stock 27t 24 degree motor at 18,543rpm at 5v. translates roughly to 3700kv. on 7 cells you could expect 31000rpm, so not much more than your current brushless.

Duuuuuuuude 11-12-2009 11:46 PM

Quote:

Originally Posted by Sharkey (Post 2100133)
a quick look shows a trinity mystery stock 27t 24 degree motor at 18,543rpm at 5v. translates roughly to 3700kv. on 7 cells you could expect 31000rpm, so not much more than your current brushless.

But it is more! :)

EZRun = 3000kv (whats in there now)
Traxxas VXL = 3700kv (what I originally intended)

This is a good thing. The problem with the EZRun is its a 380 sized motor wrapped in a heatsink that makes it the same physical size as a 540. Very snappy, but like I said, no balls on the top end.

I'd hook the VXL up to the EZRun esc, but its only rated for 35 amps.

I can go 7 cells with the 27t/24* & EII which is rated for 150 amps and theoretically be as fast as I would be with the VXL. Only problem is I can't find any specs on the Race Prep. Thier site says nothing about it...doesn't even have a picture. $45 for one though...ought to be pretty good.

Sharkey 11-13-2009 12:53 AM

if your gonna go brushed, screw the esc and put in some microswitches, then run whatever you want for a motor and batteries. takes some getting used to, but ive found with mine to get it going without spinning around i just blip the throttle a couple times to get the car rolling, make sure its straight and hit it.

Duuuuuuuude 11-13-2009 08:08 AM

Quote:

Originally Posted by Sharkey (Post 2100306)
if your gonna go brushed, screw the esc and put in some microswitches, then run whatever you want for a motor and batteries. takes some getting used to, but ive found with mine to get it going without spinning around i just blip the throttle a couple times to get the car rolling, make sure its straight and hit it.

I had thought about that, but traction would be a huge issue. Without the proper tires it'd be undrivable.

Last night before I went to bed I got the 27t wired up and installed. Its slooooooow. Won't even balloon the tires. I need to see how much juice its getting from the esc, but I have a feeling its not a 27t...

Duuuuuuuude 11-13-2009 02:53 PM

I got desperate this morning. :-(

The only combo I hadn't tried yet was my EZRun esc mixed with a HH Revolver. I grabbed the biggest pinion I could find (26) and dropped it in.

Faster than I thought it would be, but still slow. Faster than the 27t though...

Then I remembered a couple of motors hanging on the wall in what passes as my LHS. Turns out they were Reedy Flash Modifieds...15t doubles with quad magnets. Better than anything I had in hand so I bought one, and if nothing else it'll find a home in my Slash.

Messed around with tire choices and pinions via test runs in the street, then headed out to the empty parking lot nearby.

A few passes with some short prostreet looking tires netted me 32.5 mph.

A few more with the Geolanders netted me 35.7 mph.

I gotta say I'm disappointed. I know a faster motor would be the ticket, and probably a more efficient drivetrain, but I thought I would at least be able to hit 40.

On a positive note, this thing is super stable! Unless you get nutty with the steering wheel it goes where you point it. "thumbsup"

STANG KILLA SS 11-13-2009 03:53 PM

try a smaller pinion. you may be over geared. go down 2 teeth and a fresh charge and see what ya get. i had that happen when i went from my 12 turn to the 9 turn. it got a LOT slower :(
i assume over geared for the no torque 9 turn.

Duuuuuuuude 11-13-2009 04:32 PM

Quote:

Originally Posted by STANG KILLA SS (Post 2101326)
try a smaller pinion. you may be over geared. go down 2 teeth and a fresh charge and see what ya get. i had that happen when i went from my 12 turn to the 9 turn. it got a LOT slower :(
i assume over geared for the no torque 9 turn.

I think I had a 20t in there. The only ones I have that are smaller are 18t & 14t.

I'm wondering what would happen if I were to connect the motor to the axle directly. I can rob the mount off of my comm lathe, drill a couple holes, and its on there. Only question would be how to couple them together...I've got some acetal rod...hmmmm

Duuuuuuuude 11-13-2009 08:32 PM

This may be a recipe for disaster, but I'm gonna try it anyway. :twisted:

Pulled the LCC trans out and mounted the motor to the plate for my comm lathe. I had to shim it up just a bit to get the driveshaft level. Driveshaft is coupled to the motor via a pinion stuffed in the end. Works perfect with no wobble.

The battery got shifted forward, and I still need to make a plate above the driveshaft to mount the gps and glue the tires on ( I've never had to yet as they are pretty stiff and generally stay put).

Now for sure its going to need a long slow runup to get to speed, so I'm going in search tomorrow for a BFBCPL to make some passes in. Wish me luck.


http://i33.tinypic.com/jshmye.jpg

http://i34.tinypic.com/2lx6xys.jpg

Check that sexy ass...

http://i38.tinypic.com/zugnie.jpg

Sharkey 11-13-2009 09:17 PM

i doubt thats going to work very well, not enough gear reduction. the stock axial axle is 2.94:1, with my drag car i run 5.42:1 (currently) and i calculate top speed to be 105mph. that much gearing will likely just cause a lot of heat. however if you can mount a spur gear to the pinion you might come up with something that works well.


All times are GMT -6. The time now is 04:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com