Go Back   RCCrawler Forums > RCCrawler Brand Specific Tech > Team Losi Comp Crawler
Loading

Notices

Thread: New to the Losi Comp Crawler or Losi Night Crawler - Post your questions here!

Reply
 
LinkBack Thread Tools Display Modes
Old 09-10-2019, 02:28 PM   #341
Pebble Pounder
 
Join Date: Feb 2009
Location: WV
Posts: 174
Default Re: New to the Losi Comp Crawler or Losi Night Crawler - Post your questions here!

My daughter's Night Crawler seems to shut off a lot while she's using it. Battery still has juice. This starts happening about 10 or so minutes after she starts using it. I don't think it's an over heating issue because she isn't running it hard. It just stops working but it's not turning off completely because the lights are still on. The crawler just won't do anything. Won't turn or move. I press the button on the ESC and it will go again for several minutes then stop again. Any ideas? Might end up upgrading the ESC/motor anyways...so that might take care of the issue. But still wondering about what's going on. The truck is new. Using a 2s Lipo that's properly charged.
Nubster is offline   Reply With Quote
Sponsored Links
Old 09-10-2019, 06:21 PM   #342
Quarry Creeper
 
Join Date: Apr 2017
Location: AU
Posts: 309
Default Re: New to the Losi Comp Crawler or Losi Night Crawler - Post your questions here!

Quote:
Originally Posted by jgrim View Post
Spur gear - 36 teeth
Input gear - 22 teeth
Output gear - 50 teeth
Thank you sir.

I ended up figuring it out after looking at a bunch of HR gear listings and finally finding one which shoes both sides of the compound gear.
nedmo is offline   Reply With Quote
Old 09-11-2019, 07:41 AM   #343
Pebble Pounder
 
Join Date: Dec 2011
Location: Ridgecrest, CA
Posts: 190
Default Re: New to the Losi Comp Crawler or Losi Night Crawler - Post your questions here!

Quote:
Originally Posted by Nubster View Post
My daughter's Night Crawler seems to shut off a lot while she's using it. Battery still has juice. This starts happening about 10 or so minutes after she starts using it. I don't think it's an over heating issue because she isn't running it hard. It just stops working but it's not turning off completely because the lights are still on. The crawler just won't do anything. Won't turn or move. I press the button on the ESC and it will go again for several minutes then stop again. Any ideas? Might end up upgrading the ESC/motor anyways...so that might take care of the issue. But still wondering about what's going on. The truck is new. Using a 2s Lipo that's properly charged.
Lubricate the diffs. I had a similar problem with my LNC. Changed out the motor and speed control only to find out it was dry diffs.
jgrim is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com