Go Back   RCCrawler Forums > RCCrawler Brand Specific Tech > Team Losi Comp Crawler
Loading

Notices

Thread: Question about a Losi Night Crawler motor...

Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2014, 08:58 PM   #1
Newbie
 
Join Date: May 2012
Location: Truckee
Posts: 20
Default Question about a Losi Night Crawler motor...

So my kids Losi Night Crawler motor took a crap about after a year.

After searching high & low, i figured out that the Night Crawler is discontinued, and i cannot purchase a stock motor for it. So i went down to my local Hobie store and they told me the 20T Wraith motor would work just fine.

After installing the 20T, it will not work.

My question is, what the heck are these black things on the back of the Losi motor, and why does it look like the positive & negative are soldered together to make one circuit?????

[IMG][/IMG]

also with the 20 turn motor hooked up, when i hit the throttle on the controller, the green light bye the off and on switch turns from green to red.

[IMG][/IMG]


So am i going to have to hook up the new motor in the same configuration as the old Losi motor with the positive and negative tied/soldered to each-other?????

Thanks in advanced for any info....
maddogs1965 is offline   Reply With Quote
Sponsored Links
Old 03-29-2014, 09:42 PM   #2
Quarry Creeper
 
Join Date: Dec 2013
Location: San Diego county
Posts: 261
Default

If the lnc is discontinued that would be news to me, and probably a lot of other people, pretty sure it's still around. I pretty sure they are kinda like surge protectors for the esc. Return the motor, go get a Titan 21t and put that in, also are you sure that the esc is good? I ran my stock esc with a Titan 21t and never put those on and it worked fine..
Liv3mind is offline   Reply With Quote
Old 03-29-2014, 11:30 PM   #3
Newbie
 
Join Date: May 2012
Location: Truckee
Posts: 20
Default Re: Question about a Losi Night Crawler motor...

Quote:
Originally Posted by Liv3mind View Post
If the lnc is discontinued that would be news to me, and probably a lot of other people, pretty sure it's still around. I pretty sure they are kinda like surge protectors for the esc. Return the motor, go get a Titan 21t and put that in, also are you sure that the esc is good? I ran my stock esc with a Titan 21t and never put those on and it worked fine..
Good question about the esc. The car ran before we parked it, the motor was growling and would run, but once it came up to a big rock, it would not have the power to climb it. So i just figured the motor took a crap. All the gears look fine.

Is there any way to test the esc? The steering works, and the rock lights come on if i plug them in.
maddogs1965 is offline   Reply With Quote
Old 03-30-2014, 08:43 AM   #4
Pebble Pounder
 
Join Date: Dec 2011
Location: Ridgecrest, CA
Posts: 192
Default Re: Question about a Losi Night Crawler motor...

As LIV3mind implied, the large black cylinders are chokes for reducing electrical noise. The small yellow item is a capacitor, also for noise reduction. Neither is required for modern radios. I believe I read somewhere that they were added to meet foreign sales requirements.
As to your problem. Lack of power and a metallic screeching is most often caused by lack of grease on the worms. Losi worms love grease. If you have been running it for a year and have not lubed the worms, that is at least one of your problems. That is about how long I had mine before I started running into the same kind of problem. I now grease the worms monthly. However, that does not explain why the new motor would not work at all. I would also be suspicious of the ESC. I don't have the stock ESC anymore, so don't know what the light sequence should be. Also be aware, that despite what the Losi literature says, the stock motor is a 35-turn. Jerry
jgrim is offline   Reply With Quote
Old 03-30-2014, 09:08 AM   #5
Newbie
 
Join Date: Mar 2014
Location: massena ny
Posts: 4
Default Re: Question about a Losi Night Crawler motor...

if your motor still sort of works and doesn't smell burned up, I would clen it out with motor spray or compressed air and oil the bearings or bushings on both ends and if u can find comm oil put a drop on the comm , chances are that's all that's wrong with it

ive had brushed motors that stopped working just because the bushings were soo dry
jgilbo17 is offline   Reply With Quote
Old 03-30-2014, 09:16 AM   #6
Newbie
 
Join Date: May 2012
Location: Truckee
Posts: 20
Default Re: Question about a Losi Night Crawler motor...

Quote:
Originally Posted by jgrim View Post
As LIV3mind implied, the large black cylinders are chokes for reducing electrical noise. The small yellow item is a capacitor, also for noise reduction. Neither is required for modern radios. I believe I read somewhere that they were added to meet foreign sales requirements.
As to your problem. Lack of power and a metallic screeching is most often caused by lack of grease on the worms. Losi worms love grease. If you have been running it for a year and have not lubed the worms, that is at least one of your problems. That is about how long I had mine before I started running into the same kind of problem. I now grease the worms monthly. However, that does not explain why the new motor would not work at all. I would also be suspicious of the ESC. I don't have the stock ESC anymore, so don't know what the light sequence should be. Also be aware, that despite what the Losi literature says, the stock motor is a 35-turn. Jerry

Thanks for the info......

So when you say worm gears, are you talking about the gears in the front and rear diffs, or the gears in the tranny that are on the out side of the motor that turn the drive lines?

I also did not realize the Losi motor was a 35 turn motor. I guess if i do get it running i will just run it until i burn the 21T down

I already picked him up a Wraith, and we are going to gear it down today and remove the stock 21T motor for a 35T since he has all but smoked the motor in the Wraith and already stripped the spur gear out.
The only reason i was trying to get the Losi running was so i had something to thrash on with him.

We have a nice dried up creek bed next to our house, so we have a prime spot to do some crawling.

I will do some testing with my Fluke meter to figure out if i have power coming the the motor wire's from the ESC. So what ECS did you up grade to in your Losi?
maddogs1965 is offline   Reply With Quote
Old 03-30-2014, 09:26 AM   #7
Pebble Pounder
 
Join Date: Dec 2011
Location: Ridgecrest, CA
Posts: 192
Default Re: Question about a Losi Night Crawler motor...

The worm and spool are in the diff. The plastic gears on the trans do not require lubricant. I changed to a Castle SV2 esc simply because I wanted to run a 3s Lipo. There is nothing wrong with the Losi esc if you plan to stick with NiMH or 2s Lipo batteries. Jerry
jgrim is offline   Reply With Quote
Old 03-30-2014, 09:37 AM   #8
Pebble Pounder
 
Join Date: Oct 2012
Location: Plattsmouth
Posts: 184
Default Re: Question about a Losi Night Crawler motor...

The worm gears are in the axles! They need lube if you don't lube them they get hot and can break which will stop the axles! If you haven't lubed them I would asap! The motor might just need cleaned and lubed like /jgilbo17 said! If you decide to keep running brushed motors you need a hi amp esc like a Brxl from holmes or a FXR from tekin! If you decide to go brushless which is better in a losi in my opinion you can use a tekin RS or a castle MMP stay away from the Novak goat 3s I have burned two of them up!
huskerfan406 is offline   Reply With Quote
Old 03-30-2014, 10:21 AM   #9
WAM
Rock Crawler
 
Join Date: May 2011
Location: SoCal
Posts: 949
Default Re: Question about a Losi Night Crawler motor...

I don't know if the LNC is discontinued, but it appears the motor has been. You can get a used one here:

Losi Night Crawler 55T Brushed Motor w Pinion LOSB9499 Comp Rock LNC LCC | eBay

To find a new one Google LOSB9499 and start beating the bushes. Most say out of stock or no longer available, but I'd bet someone has one somewhere.

That said, the Wraith motor should have worked. I would chase down that problem and not worry about a stock motor. As Jerry said, start with a double axle teardown and go from there. Test your motor/esc's with the driveshafts disconnected to isolate power train issues from worm gear issues.
WAM is offline   Reply With Quote
Old 03-30-2014, 01:21 PM   #10
Newbie
 
Join Date: May 2012
Location: Truckee
Posts: 20
Default Re: Question about a Losi Night Crawler motor...

Thanks for all the help guys......

Just finished up changing out his Wraith motor to a 31T and dropped the gears down to a 60T spur gear and a 9T pinion. She lost allot of speed, but gained some good torque, and she is a true crawler now. Maybe he wll keep from spitting parts out now....

As far as the Losi, i am baffled why i cant get the new motor to work. as soon as i figure that out, i will lube the front and rear diffs. Sounds like that was the issue the hole time and not the motor...ho well!!!! we will chalk it up to school of hard knocks and still learning about the R/C world
maddogs1965 is offline   Reply With Quote
Old 03-30-2014, 01:25 PM   #11
Newbie
 
Join Date: May 2012
Location: Truckee
Posts: 20
Default Re: Question about a Losi Night Crawler motor...

Quote:
Originally Posted by huskerfan406 View Post
The worm gears are in the axles! They need lube if you don't lube them they get hot and can break which will stop the axles! If you haven't lubed them I would asap! The motor might just need cleaned and lubed like /jgilbo17 said! If you decide to keep running brushed motors you need a hi amp esc like a Brxl from holmes or a FXR from tekin! If you decide to go brushless which is better in a losi in my opinion you can use a tekin RS or a castle MMP stay away from the Novak goat 3s I have burned two of them up!

I plan on staying with the brushed motors, he runs the crawlers in the water and mud too much, and from what i understand, the brushles motors do NOT like that.

So is the stock Losi motor brushed or brushles???
maddogs1965 is offline   Reply With Quote
Old 03-30-2014, 03:24 PM   #12
Quarry Creeper
 
Join Date: Apr 2013
Location: Wise
Posts: 366
Default Re: Question about a Losi Night Crawler motor...

Brushed
Alamo71 is offline   Reply With Quote
Reply



Question about a Losi Night Crawler motor... - Similar Threads
Thread Thread Starter Forum Replies Last Post
Losi Night Crawler question. wshiwzwhln Newbie General 4 04-08-2013 01:10 AM
Losi night crawler question sullysracin Electronics 8 12-08-2012 07:48 PM
Losi night crawler question ktwohig9 Team Losi Comp Crawler 7 03-09-2012 07:42 PM
Losi Night Crawler question Tdog Newbie General 4 04-02-2010 09:53 AM
Losi night crawler Motor jake27 Team Losi Comp Crawler 4 01-19-2010 08:56 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com