Go Back   RCCrawler Forums > RCCrawler Brand Specific Tech > Team Losi Comp Crawler
Loading

Notices

Thread: mmp help

Reply
 
LinkBack Thread Tools Display Modes
Old 05-07-2014, 07:49 PM   #1
Quarry Creeper
 
Join Date: Nov 2008
Location: morristown
Posts: 375
Default mmp help

I just got a mmp with a 18.5 novak brushless motor on 3s. whats the settings do you guys run. I have in all in the default know but I am getting glitching problems
heminutt is online now   Reply With Quote
Sponsored Links
Old 05-08-2014, 12:19 AM   #2
RCC Addict
 
Join Date: Jan 2012
Location: Sweden
Posts: 1,789
Default Re: mmp help

Start by checking what firmware version you have. Make sure you have a "release" version, not a "beta"!
It's usually bad firmware that cause problems. The settings are secondary.
Olle P is offline   Reply With Quote
Old 05-14-2014, 08:15 PM   #3
Quarry Creeper
 
Join Date: Nov 2008
Location: morristown
Posts: 375
Default Re: mmp help

ok made sure it had a release firmware. I found out my motor had a bad bearing so replaced both of them and it is still glitching at low speed and or if you put a load on it and from swithing from fwd and rev

I also put in a new bec also

Last edited by heminutt; 05-14-2014 at 08:33 PM.
heminutt is online now   Reply With Quote
Old 05-15-2014, 05:21 AM   #4
RCC Addict
 
Join Date: Jan 2012
Location: Sweden
Posts: 1,789
Default Re: mmp help

1. How severe is the glitching? Minor tremble or big jumps?
2. Is it the same in both directions?

My motor which, just like the Novak Ballistic, has a fixed 15 degrees timing on the sensor show a minor tremble while trying to go dead slow. I find it annoying and that's why I'm looking for a new (better) motor.
I also know that some people are perfectly happy running their Ballistics with MMP.
Olle P is offline   Reply With Quote
Old 05-15-2014, 01:15 PM   #5
Quarry Creeper
 
Join Date: Jul 2013
Location: Kronach, Bavaria, Germany
Posts: 275
Default Re: mmp help

Quote:
Originally Posted by Olle P View Post
1. How severe is the glitching? Minor tremble or big jumps?
2. Is it the same in both directions?

My motor which, just like the Novak Ballistic, has a fixed 15 degrees timing on the sensor show a minor tremble while trying to go dead slow. I find it annoying and that's why I'm looking for a new (better) motor.
I also know that some people are perfectly happy running their Ballistics with MMP.
Hi,

I'm more than happy with running a MMP 1S with my Ballistic motor
No glitching at low speeds, my timing on the motor is at 20....At the MMP at 10

Try to change the throttle curve of your MMP a bit, the curve should be steeper at the low/starting speed.
Also change the starting power to "high" if your batterys can handle thisThe Losi axles like this
braune is offline   Reply With Quote
Old 05-15-2014, 02:27 PM   #6
Rock Crawler
 
Join Date: Oct 2009
Location: Knoxville
Posts: 626
Default Re: mmp help

How does it run at higher RPMs (not all out, just past the slow startup)? I am suspecting it runs fine.

Make sure that your sensor wire is good and seated well (The Novak Ballistic motors have that silicon shroud thingy that makes getting the sensor in there a little hard) . If it is doing that at slow speed and starting from FWD to REV, it really sounds like a sensor problem.

Try unhooking it and seeing if it reacts the same way.

It will make a funny, chimy sound (and cog and sputter) at startup (runs fine at higher RPM) if the ESC is not getting info from the sensor. Very Basically, the sensor wire tells the ESC where the rotor of the motor is positioned so it can send power to the right place (thus, making it start smooth). Without that information (sensorless) the ESC just sends the power to the motor and lets the motor cough and spit until it syncs the power to the rotor placement at startup. Once it works that out, it runs great at RPMs just past very slow and on. But if you stop, it has to get everything synced again. That (in a nutshell) is why sensorless motors are not good for crawling.

I just had to replace my sensor wire. It was running good, then started the cogging at startup. So I got a new one....I didn't realize how bad the old one was. I was shocked how smooth it is SUPPOSED to be.

The MMP and Novak motors is a pretty dang good combination. I love mine in my SCX10 and ProSporty Losi (both MMPs and 18.5 crawler motors)
dentonmac is offline   Reply With Quote
Old 05-15-2014, 05:43 PM   #7
Quarry Creeper
 
Join Date: Nov 2008
Location: morristown
Posts: 375
Default Re: mmp help

dentonmac that is exactly my problem. I will look the the wire thanks
heminutt is online now   Reply With Quote
Reply



mmp help - Similar Threads
Thread Thread Starter Forum Replies Last Post
MMP and 3s Markeje Axial Wraith 23 05-03-2014 04:50 AM
CC mmp vs mmp sct edition? mudd_slinger Electronics 5 06-05-2013 01:18 PM
Mmp vs rs losikid Electronics 46 10-30-2011 10:36 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com