Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Traxxas TRX-4
Loading

Notices

Thread: Steering servo flutter in reverse.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-10-2018, 07:43 PM   #1
RCC Addict
 
Inspector86's Avatar
 
Join Date: Aug 2017
Location: Fredericksburg, VA
Posts: 1,894
Default Steering servo flutter in reverse.

My #3 TRX4 steering servo sometimes flutters when I back up and sometimes while driving forward in high range. I swapped the servo with my #2 TRX4 and the problem stays with the #3 rig so the servo is not the problem. I upgraded to a new HW1080 esc and the problem remains. That leaves only the receiver as the source of the problem and I suspect that TSM is somehow either not disabled or malfunctioning. Does anyone know how to verify if TSM is active or disabled? I read the manual and it talks about TSM and to disable it via the multi-function knob on the TX which I have done but no change in the wobble. My only other option at this point is to replace the RX. Any thoughts?

Last edited by Inspector86; 08-10-2018 at 07:52 PM.
Inspector86 is offline   Reply With Quote
Sponsored Links
Old 08-10-2018, 08:21 PM   #2
I wanna be Dave
 
Join Date: Jun 2016
Location: Deep in the Everglades
Posts: 5,763
Default Steering servo flutter in reverse.

Years back rf interference was a common issue, solved by using a metal ring around the servo lead remember these ?
This is metal and might be the issue, model airplane pilots use them




As far as the tsm, get the Bluetooth app and make sure itís off. It will do strange things.

Hang up and Drive
mikemcE is offline   Reply With Quote
Old 08-11-2018, 01:19 AM   #3
Rock Crawler
 
Join Date: Mar 2016
Location: Zagreb, Croatia
Posts: 739
Default Re: Steering servo flutter in reverse.

Slop in the steering linkage can do that, I have a Torment short course truck that's notorious for wobbling when going in reverse.
Ninomaniac is offline   Reply With Quote
Old 08-11-2018, 08:24 AM   #4
Quarry Creeper
 
Join Date: Jun 2017
Location: Yavin 4
Posts: 373
Default Re: Steering servo flutter in reverse.

Might try a factory reset on the transmitter ?

Do you have the Bluetooth module ? In the App you can turn TSM to 0%

To see if it is possibly still working, pick up the rig and give it some forward throttle and move the rear of the rig like its fishtailing and see if the front wheels try to counter act the motion.

TSM should only work when moving forward, thats tells me that you are more than likely picking up interference or cross talk through the servo harness, you could try a ferrite coil like mikemcE suggested.

I would look at all the wiring and try separating harnesses as much as possible, make sure you do not have a harness coiled up and wrapped around another harness...I have seen people do that to take up slack and shorten harnesses that are too long. That creates basically an inductive coil of sorts and makes a magnetic field and things can get really wonky.

Are you running an external BEC ?
If so did you remove the ESC's power wire from the ESC plug ?
That can sometimes cause weird electrical problems as the two power sources fight with each other.

If none of this works, I'd temporarily install another radio system from another rig you know works fine and see if you can duplicate the problem, that way you can either verify or eliminate the receiver as the problem.

Let us know what you find out.

Last edited by ScoJac; 08-11-2018 at 08:30 AM.
ScoJac is offline   Reply With Quote
Old 08-11-2018, 08:54 AM   #5
33m
Pebble Pounder
 
Join Date: Jan 2017
Location: Kalispell
Posts: 106
Default Re: Steering servo flutter in reverse.

I'd say some kind of interference. In my TRX-4, if I reverse slowly the servo slowly turns to the left. Once I stop, the steering servo snaps to center. I'm running a Castle BEC for the 1230 savox steering servo. My wiring is a mess, I'm gonna try moving the BEC away from everything and using some of this iron coils/rings.
33m is offline   Reply With Quote
Old 08-11-2018, 10:27 AM   #6
Pebble Pounder
 
Join Date: Sep 2012
Location: Netherlands
Posts: 146
Default Re: Steering servo flutter in reverse.

Swap the receiver, then swap the ESC to eliminate those as possible causes
zanthrax is offline   Reply With Quote
Old 08-11-2018, 04:25 PM   #7
RCC Addict
 
Inspector86's Avatar
 
Join Date: Aug 2017
Location: Fredericksburg, VA
Posts: 1,894
Default Re: Steering servo flutter in reverse.

The only component that has not been changed is the receiver. I will be moving the RX to my other rig next and see if the issue follows it. I do have a bluetooth module but I have never been able to get my old Galaxy III Samsung phone to connect, I suspect it is just too old. I am currently powering the steering servo at 7.4v via a CC BEC using a Holmes hobbies wiring harness to connect it but I doubt that is causing the problem because it was added recently in an effort to correct this issue. I will just continue the process of elimination until I figure it out. Thanks for the input!
Inspector86 is offline   Reply With Quote
Old 08-30-2018, 06:17 PM   #8
RCC Addict
 
Inspector86's Avatar
 
Join Date: Aug 2017
Location: Fredericksburg, VA
Posts: 1,894
Default Re: Steering servo flutter in reverse.

Just an update. I finally got around to removing the old receiver and installing a new one and the servo flutter cleared up. I have no idea why but there was apparently some sort of internal feedback between channels inside the RX.

Last edited by Inspector86; 08-30-2018 at 06:19 PM.
Inspector86 is offline   Reply With Quote
Old 10-03-2018, 04:15 PM   #9
RCC Addict
 
Inspector86's Avatar
 
Join Date: Aug 2017
Location: Fredericksburg, VA
Posts: 1,894
Default Re: Steering servo flutter in reverse.

Nother update. I previously removed the TX/RX and replaced it with a different set. I tossed the problematic TX/RX in a box of parts and kind of forgot about it. I finished installing all new 1230SG, HW1080 and new shift servos in my #4 build and just for grins I pulled the TX/RX out of the parts box and installed it. I don't have axles installed yet but in testing the electronics I can run the truck forward in low range and all is fine, as soon as I shift to high range I can watch the servo horn slowly move to the left. As soon as I shift back to low range the servo centers. So clearly something is wrong in the RX. I tried to bind a new RX to the TX but just get rapid flashing red light on the TX. I'm not sure if this is a problem with the TQI TX or if I have to somehow un-bind the old RX before I can bind the new RX.
Inspector86 is offline   Reply With Quote
Reply



Steering servo flutter in reverse. - Similar Threads
Thread Thread Starter Forum Replies Last Post
No Forward or Reverse, steering works fine. 2Shoes Axial RR10 Bomber 14 05-03-2016 08:49 PM
New servo, Reverse steering? 1998xjspt Newbie General 4 01-19-2015 06:42 PM
reverse steering issue patiller Axial AX-10 Scorpion 4 12-29-2009 07:14 PM
reverse chassis steering tony1 HPI Wheely King 7 10-25-2007 10:15 PM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com