Go Back   RCCrawler Forums > Scale Rigs Brand Specific Tech > Traxxas TRX-4
Loading

Notices

Thread: Really weird problem

Reply
 
LinkBack Thread Tools Display Modes
Old 11-28-2018, 07:43 AM   #1
Quarry Creeper
 
Join Date: Aug 2018
Location: calgary
Posts: 258
Default Really weird problem

So last night i throw a lipo in my bronco to test out all of the lights i added to my truck. I go to push the remote to move and the engine spins but the truck doesn't move at all. I can see the motor turning and making noise but no movement.

Then i try a few ties and it starts moving and drove perfect after that.

Weird, any ideas never seen this before. Not much usage on this bronco either.
83trekker83 is offline   Reply With Quote
Sponsored Links
Old 11-28-2018, 07:51 AM   #2
owner, Holmes Hobbies LLC
 
JohnRobHolmes's Avatar
 
Join Date: Nov 2004
Location: Volt up! Gear down!
Posts: 20,283
Default Re: Really weird problem

either your pinion set screw came loose, or the slipper is loose.
JohnRobHolmes is offline   Reply With Quote
Old 11-28-2018, 07:52 AM   #3
RCC Addict
 
kincer's Avatar
 
Join Date: Sep 2010
Location: Apollo Pa
Posts: 1,521
Default Re: Really weird problem

Mine has done this a couple times, for me the shift servo for whatever reason is in the middle of the throw and has the transmission between gears, I just shift one direction or the other then it's fine, not sure why though, only does it occasionally.
kincer is offline   Reply With Quote
Old 11-28-2018, 08:31 AM   #4
RCC Addict
 
Inspector86's Avatar
 
Join Date: Aug 2017
Location: Fredericksburg, VA
Posts: 1,828
Default Re: Really weird problem

I think kincer is correct, check the transmission to make sure there is no rough spot in the shift linkage that would cause it to stick mid stroke. Just an FYI sort of tip, I have 5 TRX4s and the transmissions in three of them had small chunks of metal stuck in the gears from the factory. This sort of debris could easily get stuck in the shift mechanism. It might be worth a tear down, clean and inspection of the transmission. Just sayin!

Last edited by Inspector86; 11-28-2018 at 08:33 AM.
Inspector86 is offline   Reply With Quote
Old 11-28-2018, 08:36 AM   #5
Quarry Creeper
 
Join Date: Aug 2018
Location: calgary
Posts: 258
Default Re: Really weird problem

Thanks all,i will have to investigate further, just wondering if anybody has seen the same.
83trekker83 is offline   Reply With Quote
Old 11-28-2018, 08:44 AM   #6
owner, Holmes Hobbies LLC
 
JohnRobHolmes's Avatar
 
Join Date: Nov 2004
Location: Volt up! Gear down!
Posts: 20,283
Default Re: Really weird problem

Ah, I missed the part where it drives fine after a few tries. I agree that is likely the shift mechanism getting stuck.
JohnRobHolmes is offline   Reply With Quote
Old 11-28-2018, 09:46 AM   #7
Quarry Creeper
 
Join Date: Aug 2018
Location: calgary
Posts: 258
Default Re: Really weird problem

I think that it is that too, i shifted in out of gears afew times after and no more problems.
83trekker83 is offline   Reply With Quote
Reply



Really weird problem - Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Problem mycroft1855 Redcat Crawlers 6 03-04-2012 07:35 AM
Weird problem with my M8 Mongo Electronics 2 08-09-2008 09:42 PM
Weird Mamba 25 problem?????? RXcrawler Electronics 11 02-22-2007 09:53 PM
Weird problem MilesToEmpty General Crawlers 3 01-19-2006 08:52 PM
one really weird problem ttrmike Comments, Suggestions, and Help 1 08-20-2005 11:20 AM
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com