• Welcome to RCCrawler Forums.

    It looks like you're enjoying RCCrawler's Forums but haven't created an account yet. Why not take a minute to register for your own free account now? As a member you get free access to all of our forums and posts plus the ability to post your own messages, communicate directly with other members, and much more. Register now!

    Already a member? Login at the top of this page to stop seeing this message.

Fallen's RC4WD Miller Motorsports #4421

It's a valid question either way. When parts that shouldn't fail, do fail, the question of user error needs to be answered.

I also have the recurring problem of the front ring gear failures. I've yet to hear of anyone else having that problem.

Maybe my opinion of "realistic driving" is unrealistic. I doubt it, but it's possible.
 
They've been great. No leaks at at all.

I've changed the fluid in them several times during the tuning process and everything is still nice and tight.

The adjustment on the bypass tube actually effects the damping.

You do need to build the shocks correctly though, but it's not difficult and the instructions are easy to follow.

When you build them, the floating piston in the bypass tube calls for 2 O-rings. I found 1 O-ring works better, and allows more free movement of the piston inside of the bypass tube.
 
Apparently I was wrong. Not about the cracked plastic part, that is definitely cracked. But there's some other problem apparently.

I replaced that cracked part, and reassembled. The "click" is still there.

Something else in the transmission that I haven't detected yet must also have failed. Fortunately RC4WD sent me about $150 worth of parts for free. Even though I told them all I needed was that one plastic piece, they sent me an entire transmission, a free shirt and stickers.

Now I just need to build the new transmission into the new housing. The problem there is that I might never understand precisely which parts have failed. And that bothers me.

But let's see if the new transmission even solves the problem first. I suspect that it will. If I get the transmission built this weekend, we'll at least have that answer.
 
Well, still no good news. New transmission assembled and installed.

The click is still there. Along with no drive.

It's either user error (bad assembly of transmission) or something other than the transmission.

Something interesting I noticed is that with the Spektrum 2300KV motor, the gear mesh with the transmission input gear is too tight. As in zero play. Gear mesh on this motor plate is not adjustable, but fixed.

I'm going to go back to the stock motor / ESC and try that with this new transmission. Maybe a slight variance in how centered the motor shaft is in the motor housing is causing the gear mesh to be wrong enough to cause transmission problems.
 
Certainly, as I didn't check for that. I did run the motor with finger touching the shaft (don't laugh, it's not funny!). The shaft spun true, as far as my finger could tell.

I didn't try to move the shaft in relation to the motor though. I assumed it was secure.
 
I anticipate that there won't be any updates on this truck for some time. I'm waving the white flag.

What that means is I've locked the truck in low range, removed the shift cables, disconnected the shift servos and am leaving the differentials locked. It's just a crawler now.

I've replaced the stock electronics and put the 2300KV system back in my Bronco. This truck will now be my 5 year old son's crawler.

You win some, you lose some. I'm not mad at RC4WD, they stood behind their product and tried to get it working. I'm just not willing to spend more time trying to fix this. I'm glad RC4WD made (or attempted) to make such a versatile vehicle. That's no easy feat, as the KOH race has proven.

I'll just hang on to this thing and let my 5 year old son drive it while I see if others have similar problems and a solution is developed.

I might also make use of BGRedjeep's designs to start with a new skid plate using a different transmission, driveshafts & axles. We'll see...
 
Oh, and some good news. I traded my LMT to Mudbeast for a GCM CMax LC70 chassis w/ an LC70 hardbody.

So there will be a build thread for that soon as I start working on that project.
 
I might also make use of BGRedjeep's designs to start with a new skid plate using a different transmission, driveshafts & axles. We'll see...
Since it doesn't sound like you are in a rush, I'll plan to draw another skid as a more direct replacement for the miller skid to run the 3gear trans. All the suspension locations on the current one are to mimic my bomber so it wouldn't work with any of the stock miller links.
 
Killer, then I'll definitely wait a bit to get this stuff printed. I'm not afraid to use new links, but if I can keep the stock links / axles it'd be nice.

The stock front axle and trailing arms have dual shock mounts which I'd like to keep using.
 
Back
Top