Go Back   RCCrawler.com Bulletin Board > Miscellaneous > Comments, Suggestions, and Help
Loading

Notices


Thread: Its so slowwwwww....

Reply
 
LinkBack Thread Tools Display Modes
Old 02-08-2011, 04:07 PM   #1
DCW H.M.F.I.C.
 
Duuuuuuuude's Avatar
 
Join Date: Mar 2008
Location: Arkansas
Posts: 9,355
Default Its so slowwwwww....

The past 4 or 5 days RCC has loaded super slow, if at all.

I understand it'll do that when there is 800+ people on, but its no different when there's 400.

Whats the dealy-o?
Duuuuuuuude is offline   Reply With Quote
Sponsored Links
Old 02-08-2011, 04:12 PM   #2
ΜΟΛΩΝ ΛΑΒΕ
 
dezfan's Avatar
 
Join Date: Dec 2005
Location: Datz raaaaaaaaaacist!
Posts: 11,970
Default

Hmmmm, seems to be buzzing right along on my end?
dezfan is offline   Reply With Quote
Old 02-08-2011, 04:14 PM   #3
Renewbie?
 
62PYRO's Avatar
 
Join Date: Oct 2004
Location: Gresham
Posts: 4,294
Default

Not a problem for me either.Maybe it just doesn't like you.
62PYRO is online now   Reply With Quote
Old 02-08-2011, 04:18 PM   #4
ΜΟΛΩΝ ΛΑΒΕ
 
dezfan's Avatar
 
Join Date: Dec 2005
Location: Datz raaaaaaaaaacist!
Posts: 11,970
Default

I bet it the gubbamintz doing!
dezfan is offline   Reply With Quote
Old 02-08-2011, 04:19 PM   #5
DCW H.M.F.I.C.
 
Duuuuuuuude's Avatar
 
Join Date: Mar 2008
Location: Arkansas
Posts: 9,355
Default

Once I get it to load, it goes fine for 2 or 3 clicks, then its super slow again. I have to reload the page a bunch of times until it finally comes up. Does it on my wifes laptop too.
Duuuuuuuude is offline   Reply With Quote
Old 02-08-2011, 04:20 PM   #6
DCW H.M.F.I.C.
 
Duuuuuuuude's Avatar
 
Join Date: Mar 2008
Location: Arkansas
Posts: 9,355
Default

Quote:
Originally Posted by dezfan View Post
I bet it the gubbamintz doing!
Now that you mention it, I did see a black helicopter today...
Duuuuuuuude is offline   Reply With Quote
Old 02-08-2011, 04:21 PM   #7
ΜΟΛΩΝ ΛΑΒΕ
 
dezfan's Avatar
 
Join Date: Dec 2005
Location: Datz raaaaaaaaaacist!
Posts: 11,970
Default

Quote:
Originally Posted by Duuuuuuuude View Post
Now that you mention it, I did see a black helicopter today...
Quick, make yourself a hat from aluminum foil before they fry your brain!
dezfan is offline   Reply With Quote
Old 02-08-2011, 04:25 PM   #8
DCW H.M.F.I.C.
 
Duuuuuuuude's Avatar
 
Join Date: Mar 2008
Location: Arkansas
Posts: 9,355
Default

I keep a premade selection on hand, just in case.

Today I'm wearing the one shaped like a pirate hat.

Click the image to open in full size.
Duuuuuuuude is offline   Reply With Quote
Old 02-08-2011, 04:28 PM   #9
ΜΟΛΩΝ ΛΑΒΕ
 
dezfan's Avatar
 
Join Date: Dec 2005
Location: Datz raaaaaaaaaacist!
Posts: 11,970
Default

Arrrrrrg, maybe it will help increase the signal from ye router?
dezfan is offline   Reply With Quote
Old 02-08-2011, 05:24 PM   #10
I'm a stupid C U N T!
 
Join Date: Jun 2005
Location: In the Garage!
Posts: 4,313
Default

My wifes Wireless was doing the same thing. It showed great signal and 54mps signal but would cut out and drop stuff left and right. Picked up a little USB wireless card and the signal is less but it's 10 times faster and hasn't dropped again
slobin3d is offline   Reply With Quote
Old 02-08-2011, 05:29 PM   #11
DCW H.M.F.I.C.
 
Duuuuuuuude's Avatar
 
Join Date: Mar 2008
Location: Arkansas
Posts: 9,355
Default

Quote:
Originally Posted by slobin3d View Post
My wifes Wireless was doing the same thing. It showed great signal and 54mps signal but would cut out and drop stuff left and right. Picked up a little USB wireless card and the signal is less but it's 10 times faster and hasn't dropped again
While my wifes lappy uses wifi, my pc doesn't, and this is the only site I'm having issues with.

Its really harshing my vibe...
Duuuuuuuude is offline   Reply With Quote
Old 02-08-2011, 06:27 PM   #12
TEAM MODERATOR
 
EeePee's Avatar
 
Join Date: Jul 2004
Location: Clintonville
Posts: 15,626
Default

Seems full speed to me.
EeePee is online now   Reply With Quote
Old 02-08-2011, 06:53 PM   #13
Gold Star Baby!
 
JeremyH's Avatar
 
Join Date: Sep 2005
Location: Houston, TX
Posts: 17,006
Default

Works fine here.

Maybe one of those gay porn sites you frequent netted you a virus that is slowing you down.....
JeremyH is offline   Reply With Quote
Old 02-08-2011, 07:33 PM   #14
DCW H.M.F.I.C.
 
Duuuuuuuude's Avatar
 
Join Date: Mar 2008
Location: Arkansas
Posts: 9,355
Default

Quote:
Originally Posted by EeePee View Post
Seems full speed to me.
Not suprising, you're probably hardwired to the RCC servers.

Quote:
Originally Posted by JeremyH View Post
Works fine here.

Maybe one of those gay porn sites you frequent netted you a virus that is slowing you down.....
Nope. Gave the pc a thorough cleanup and virus check this weekend when the problem started.

btw: that new vid of you and Raul is the shiz. I didn't know you were in to fisting...
Duuuuuuuude is offline   Reply With Quote
Old 02-08-2011, 07:45 PM   #15
Gold Star Baby!
 
JeremyH's Avatar
 
Join Date: Sep 2005
Location: Houston, TX
Posts: 17,006
Default

Quote:
Originally Posted by Duuuuuuuude View Post
btw: that new vid of you and Raul is the shiz. I didn't know you were in to fisting...
I think you might have me confused with another Jeremy......The bible tells me those types of actions are wrong....
JeremyH is offline   Reply With Quote
Old 02-11-2011, 11:23 AM   #16
DCW H.M.F.I.C.
 
Duuuuuuuude's Avatar
 
Join Date: Mar 2008
Location: Arkansas
Posts: 9,355
Default

Anybody have any clues as to what I can do to resolve this? Its still just as bad as ever, and today the pages are occasionally loading weird...
Duuuuuuuude is offline   Reply With Quote
Old 02-11-2011, 12:03 PM   #17
Gold Star Baby!
 
JeremyH's Avatar
 
Join Date: Sep 2005
Location: Houston, TX
Posts: 17,006
Default

Is it only this website??
JeremyH is offline   Reply With Quote
Old 02-11-2011, 12:05 PM   #18
DCW H.M.F.I.C.
 
Duuuuuuuude's Avatar
 
Join Date: Mar 2008
Location: Arkansas
Posts: 9,355
Default

Quote:
Originally Posted by JeremyH View Post
Is it only this website??
Yup.

Although, for the past 20 minutes or so its been going along just fine.
Duuuuuuuude is offline   Reply With Quote
Old 02-11-2011, 12:12 PM   #19
Gold Star Baby!
 
JeremyH's Avatar
 
Join Date: Sep 2005
Location: Houston, TX
Posts: 17,006
Default

That is odd.

Has your ISP been having any issues lately? Maybe the RCC electrons are slightly bigger and get bunched up in the lines....causing some thermionic emmission somewhere....
JeremyH is offline   Reply With Quote
Old 02-11-2011, 12:24 PM   #20
Newbie
 
Join Date: Jan 2011
Location: Upstate, NY
Posts: 38
Default

This is one of the few sites I visit that hasn't been slow lately heh
ZacUSNYR is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-20010 RCCrawler.com