Go Back   RCCrawler Forums > RCCrawler Brand Specific Tech > Team Losi Comp Crawler
Loading

Notices

Thread: slow reverse...?

Reply
 
LinkBack Thread Tools Display Modes
Old 06-20-2009, 09:10 PM   #1
Newbie
 
Join Date: May 2009
Location: amarillo
Posts: 37
Default slow reverse...?

I just got my crawler going today and after watching a few videos on here, my reverse seems slower than the rest. Is there a reason for this...how do i change it? thanks
boosst is offline   Reply With Quote
Sponsored Links
Old 06-20-2009, 09:42 PM   #2
DBR
Quarry Creeper
 
Join Date: Feb 2009
Location: Rocklin, CA
Posts: 255
Default

Quote:
Originally Posted by boosst View Post
I just got my crawler going today and after watching a few videos on here, my reverse seems slower than the rest. Is there a reason for this...how do i change it? thanks
For guys to give advice, it might help to throw in what you are running...
DBR is offline   Reply With Quote
Old 06-20-2009, 09:54 PM   #3
Newbie
 
Join Date: May 2009
Location: amarillo
Posts: 37
Default

2s(will be 3s next week), Integy 35t w/ 16t pinion, Mamba max, CC BEC. I have regreased and removed shims in front and rear.
boosst is offline   Reply With Quote
Old 06-20-2009, 10:14 PM   #4
DBR
Quarry Creeper
 
Join Date: Feb 2009
Location: Rocklin, CA
Posts: 255
Default

Quote:
Originally Posted by boosst View Post
2s(will be 3s next week), Integy 35t w/ 16t pinion, Mamba max, CC BEC. I have regreased and removed shims in front and rear.
Is the throttle on your radio set to 50/50? I haven't used a mamba before but everything else should have you going same speed front and rear. Or at least something that is not dramatically different.
DBR is offline   Reply With Quote
Old 06-20-2009, 10:18 PM   #5
TEAM MODERATOR
 
Reflection's Avatar
 
Join Date: May 2004
Location: Tennessee
Posts: 10,853
Default

Quote:
Originally Posted by boosst View Post
2s(will be 3s next week), Integy 35t w/ 16t pinion, Mamba max, CC BEC. I have regreased and removed shims in front and rear.
If you've messed with the throttle and brake curves in the Mamba,that could effect having a slower reverse.
Reflection is offline   Reply With Quote
Old 06-20-2009, 10:20 PM   #6
Rock Crawler
 
Join Date: Apr 2009
Location: NorCal
Posts: 529
Default

it's sounds like a radio or esc problem,,there is no mechanical reason that I know of for this
grouser is offline   Reply With Quote
Old 06-20-2009, 10:52 PM   #7
Newbie
 
Join Date: May 2009
Location: amarillo
Posts: 37
Default

i did change the throttle curve a bit in the ESC. I will go back in and put it back to default and see what that does. thanks!
boosst is offline   Reply With Quote
Old 06-21-2009, 08:11 AM   #8
Newbie
 
Join Date: Jun 2009
Location: Southern
Posts: 24
Default

I had the same problem and it was my ATL set at 50%. A low EPA for reverse will do the same thing.
Steve. is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
Copyright 2004-2014 RCCrawler.com